LHI Popups

Page 1 of 1 (12 items)
This post has 11 Replies | 0 Followers

Posts 20
QWL | Forum Activity | Posted: Fri, Dec 21 2012 2:58 PM

Hi, All

When I cursor hovers over the first word in Psalm 1:1, the bottom of the screen shows the morphology for less than 1 second, then the pop up appears as shown in the screen shot below.  When this pop up appears the morphology data at the bottom of the screen disappears.  Is there a way to keep the morphology data at the bottom of the screen or disable that pop up?

Thanks in advance for your responses.

Posts 9138
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Dec 21 2012 3:40 PM

Sorry, but I am not having this problem. My pop-up with morphological data is persistent at the bottom of the screen regardless if anything else is showing. Perhaps you could try closing and reopening Logos to see if that takes care of the issue.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 20
QWL | Forum Activity | Replied: Fri, Dec 21 2012 3:44 PM

Hi, Mark

Thanks.  But I tried that already and no change.

 

Posts 25741
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 21 2012 5:21 PM

It works for Logos 5 on Windows; perhaps you are on Mac?

Dave
===

Windows 10 & Android 8

Posts 468
Anon | Forum Activity | Replied: Fri, Dec 21 2012 7:29 PM

Confirm this behavior in LHI.  

Morphology works as expected when there is no translation pop-up note for that word.  This behavior also occurs in the LGNTI:SBL and LGNTI. 

This is a BUG.

 

 

Posts 9138
Forum MVP
Mark Smith | Forum Activity | Replied: Fri, Dec 21 2012 7:41 PM

Anon:
This is a BUG.

Must be specific to the Mac. It works as expected on the PC.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 468
Anon | Forum Activity | Replied: Fri, Dec 21 2012 8:38 PM

Mark Smith:
Must be specific to the Mac.
Crying

 

Posts 20
QWL | Forum Activity | Replied: Sat, Dec 22 2012 8:56 AM
Hi, All Yes - I am on a Mac. How do we report this as a bug? Thanks.
Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Dec 22 2012 11:46 AM

QWL:
Hi, All Yes - I am on a Mac. How do we report this as a bug? Thanks.

Bug report posted => Bug: Logos 5.0b Beta 1 on OS X - LHI Literal Translation Pop-up

Keep Smiling Smile

Posts 20
QWL | Forum Activity | Replied: Mon, Dec 24 2012 1:01 AM

Thanks KS4J.

Blessings to all :)

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Jan 3 2013 11:59 AM

I can reproduce the issue and will report it to Development for investigation.  Thanks!

Posts 777
Brisa Davis | Forum Activity | Replied: Thu, Jan 10 2013 12:53 PM

This is the same issue reported here: http://community.logos.com/forums/t/58491.aspx

I have responded in that thread.

Page 1 of 1 (12 items) | RSS