Bibliographic report and Endnote/Evernote import now available

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 13420
Mark Barnes | Forum Activity | Posted: Sat, Dec 5 2009 12:15 PM

I needed a bibliographic report, which isn't available in Logos4, so wrote my own. A few other users have helped me with testing, so it's now available for anyone to use. You can access it here:

http://www.4-14.org.uk/off-topic/logos4-bibliographic-report

It's not perfect, and doesn't include all the information you may want. But it's better than nothing! It will also allow you to import your Logos library into other applications, including Excel and Evernote.

You'll have to upload a large file to create the report, but once it's uploaded you can run the report as often as you want (and change the settings for each run, if you like).

Feedback is welcome. Please note that I can only include data that is searchable in the Logos4 library, so I'm not able to include some fields like ISBN, place of publication, etc.

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Sat, Dec 5 2009 6:07 PM

Peace and Joy in the Lord, Mark!        *smile*

           Sounds really great ......................                 ...... am "swamped" for the next couple of days, so will try it early next week .....

I posted this, though, to commend you for your thoughtfulness and consideration of your fellow Logos users ........ very kind, indeed!

Blessings!                       ......   Mel

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 72
Andrew | Forum Activity | Replied: Thu, Dec 10 2009 7:17 AM

haven't used it, but great concept, which I've bookmarked for future reference (pardon the pun).  hopefully L4 will have this.  

Posts 50
Dale Courtney | Forum Activity | Replied: Sun, Jan 10 2010 7:34 AM

I get the following error when I try that.

 

Fatal error: Class 'PDO' not found in /home/blog/public_html/wp-content/plugins/logosbib/index.php on line 235

Posts 13420
Mark Barnes | Forum Activity | Replied: Sun, Jan 10 2010 9:24 AM

Yes, sorry, a server upgrade to PHP 5.3 on Friday has broken the script. I'm rolling back the upgrade, so it should be working again very soon.

Page 1 of 1 (5 items) | RSS