Logos.com Maintenance

Page 2 of 3 (49 items) < Previous 1 2 3 Next >
This post has 48 Replies | 3 Followers

Posts 2465
Lee | Forum Activity | Replied: Thu, Jun 27 2013 9:06 AM

If sync services are so critical, can't there be a redundant backup that stays up during the maintenance?

Posts 654
David Bailey | Forum Activity | Replied: Thu, Jun 27 2013 10:24 AM

Dustin Masters:
Are you still having troubles syncing?

Works.  Thanks!

David

Posts 1281
toughski | Forum Activity | Replied: Thu, Feb 20 2014 7:24 AM

Logos.com is unavailable right now. What's happening?

Posts 8601
TCBlack | Forum Activity | Replied: Thu, Feb 20 2014 7:26 AM

toughski:

Logos.com is unavailable right now. What's happening?

It is up for me.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 300
JPH | Forum Activity | Replied: Thu, Feb 20 2014 7:36 AM

It's down for me.

Posts 1774
Tom | Forum Activity | Replied: Thu, Feb 20 2014 7:41 AM

Still Down for Me Hmm

www.hombrereformado.org  Solo a Dios la Gloria   Apoyo

Posts 8601
TCBlack | Forum Activity | Replied: Thu, Feb 20 2014 7:44 AM

Confirmed: down now for me as well.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 192
LogosEmployee
Dustin Masters (Faithlife) | Forum Activity | Replied: Thu, Feb 20 2014 7:44 AM

To help diagnose the issue, can you please post the specific URL you are trying to access?

Software Dev at Logos.  How to post your logs: (Windows) (Mac)

Posts 9946
George Somsel | Forum Activity | Replied: Thu, Feb 20 2014 7:44 AM

This is why I would not want a program totally dependent on the cloud.  At the moment we can open L5 without connecting to the internet (Actually, I never shut down L5 so I don't have to connect).

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 9913
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Feb 20 2014 7:45 AM

For me, too. Calling it (I clicked the link top-left on this page) resulted in a Runtime Error "Server Error in '/' Application."

Running Logos 8 latest beta version on Win 10

Posts 1774
Tom | Forum Activity | Replied: Thu, Feb 20 2014 7:47 AM

Dustin Masters:

To help diagnose the issue, can you please post the specific URL you are trying to access?

www.hombrereformado.org  Solo a Dios la Gloria   Apoyo

Posts 9913
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Feb 20 2014 7:51 AM

Dustin Masters:

To help diagnose the issue, can you please post the specific URL you are trying to access?

logos.com via the link on the forum page, IE 9. Right-click "open in new tab" resulted in

 

note that the link seems to go to http://www.logos.com, but the site reporting the error is https protocol format.

Running Logos 8 latest beta version on Win 10

Posts 225
Alex Bui | Forum Activity | Replied: Thu, Feb 20 2014 7:52 AM

Server is back on, Big Smile.

Posts 9913
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Feb 20 2014 7:56 AM

Alex Bui:

Server is back on, Big Smile.

Not here. It seems, Tom is having problems in Chrome and I in Internet Explorer, I am currently using Private Mode, he doesn't. Btw I am trying to access from Europe.

Can you share details of the woking config you use?

 

 

Running Logos 8 latest beta version on Win 10

Posts 225
Alex Bui | Forum Activity | Replied: Thu, Feb 20 2014 8:02 AM

NB.Mick:

Alex Bui:

Server is back on, Big Smile.

Not here. It seems, Tom is having problems in Chrome and I in Internet Explorer, I am currently using Private Mode, he doesn't. Btw I am trying to access from Europe.

Can you share details of the woking config you use?

  

I use google.com

https://www.logos.com/

Posts 9913
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Feb 20 2014 8:07 AM

Alex Bui:

I use google.com

https://www.logos.com/

Huh? You google for e.g. Logos bible software and use the first link? I just did, no joy for me.

But what browser (Firefox, Safari...) you use?

By the way, deep links into e.g. products such as https://www.logos.com/product/6162/lexham-english-bible give the same error.

Running Logos 8 latest beta version on Win 10

Posts 225
Alex Bui | Forum Activity | Replied: Thu, Feb 20 2014 8:09 AM

Sorry,  I mean Internet explorer.   

Posts 2060
Forum MVP
Randy W. Sims | Forum Activity | Replied: Thu, Feb 20 2014 8:11 AM

I checked Chrome, Firefox, IE. Standard settings. US. Logos site is down.

Posts 8893
fgh | Forum Activity | Replied: Thu, Feb 20 2014 8:13 AM

Doesn't work for me either. I'm trying to look at the new CP's and prepubs.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 21706
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 20 2014 10:12 AM

Works ok for me now from the UK.

fgh - are you still seeing the issue?

Page 2 of 3 (49 items) < Previous 1 2 3 Next > | RSS