"Replace with Passage" option in Smart Tags has disappeared for Office 2013 (32-bit)

Page 4 of 4 (76 items) < Previous 1 2 3 4
This post has 75 Replies | 5 Followers

Posts 10
Dr. David Wolfe | Forum Activity | Replied: Mon, Nov 3 2014 2:26 PM

Not that anybody cares . . . but I finally got SmartTags to actually work . . . after upgrading MS from 2007 to 2013 . . . my hard drive acted up . . . so I pulled it and put in a new hard drive . . . did a fresh install of everything . . . and presto . . . Logos and Word 2013 connected!!!!!  It works almost flawless . . . except I have noted that it disappeared for a short time.  I re-registered .... and it seems to be okay . . . for the moment . . . so I am a happy camper . . . for the moment :)  

Posts 383
Daniel Bender | Forum Activity | Replied: Tue, Nov 4 2014 1:20 AM

I had the same problem but is working well now thanks to the fix posted on wiki. . .

https://wiki.logos.com/Smart_Tags#Smart_Tags_and_64-bit_Logos 

Posts 24440
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Nov 5 2014 4:55 AM

John Duffy:
Also, I find it easier to navigate to the folder in Windows Explorer, then shift+right-click and select "Open command window here"

Thanks for that. I just learned something new.

Dave
===

Windows & Android

Posts 10
Tony | Forum Activity | Replied: Wed, Nov 5 2014 11:41 AM

I have office 2010 on a Windows 8.1 system and just downloaded Logos 6 and lost my smarttags which worked fine with Logos 5.  Can you help me restore them, I tried what I read in this thread and it doesn't seem to work. Once I downloaded the like I opened the downloads folder found the link, highlighted it then clicked file and pasted the registry command posted here and it doesn't work.  

Posts 481
John Duffy | Forum Activity | Replied: Wed, Nov 5 2014 2:47 PM

Tony:

I have office 2010 on a Windows 8.1 system and just downloaded Logos 6 and lost my smarttags which worked fine with Logos 5.  Can you help me restore them, I tried what I read in this thread and it doesn't seem to work. Once I downloaded the like I opened the downloads folder found the link, highlighted it then clicked file and pasted the registry command posted here and it doesn't work.  

Hi,

I can only suggest what worked for me.  Launch both Logos 6 and Microsoft Word.  In Windows Explorer navigate to the equivalent folder on your computer to what mine is: C:\Users\John\AppData\Local\Logos4\System\   Then, on the white space in Windows Explorer, hold the shift key and right-click the mouse and select "Open Command Window Here".  Then type in "Logos.exe /register" (without quotation marks).  Then try it. If necessary, close and relaunch MS Word to see if it works.  That's all I can suggest.

Posts 24440
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Nov 5 2014 2:50 PM

Tony:
Once I downloaded the like I opened the downloads folder found the link, highlighted it then clicked file and pasted the registry command posted here and it doesn't work.

Are you referring to the wiki article https://wiki.logos.com/Smart_Tags#Smart_Tags_and_64-bit_Logos ? Please clarify what you were attempting to do.

Dave
===

Windows & Android

Posts 2
Bill | Forum Activity | Replied: Wed, Nov 12 2014 7:50 PM

I just installed Logos 6 (upgrade from 4), and am running Word 2010 (32 bit).  The smart tags worked fine before upgrading to L6, but now they are not on the drop down menu in Word.  Any help would be appreciated.

Posts 24440
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 13 2014 12:17 PM

Welcome Bill,

Please read the other posts in this thread as there are links to a wiki article with instructions.

Dave
===

Windows & Android

Posts 10
Dr. David Wolfe | Forum Activity | Replied: Fri, Nov 14 2014 10:03 AM

Okay . . . I did the Logos 6 basic upgrade . . . and lost smart tags . . . as in gone! :)  I am going to assume that Logos 6 did not registar . . . but I think I lost my equation for registration. Help  . . . please :)

Posts 1
Nelson | Forum Activity | Replied: Wed, Nov 23 2016 5:03 AM

I'm have the same issue. The script succeeded, but I am not getting the Logos option in my right click menu, just like in this picture.  

Using:

  • Windows 10 64
  • Word 2013 64
  • Logos 6

Please help. 

Posts 481
John Duffy | Forum Activity | Replied: Wed, Nov 23 2016 7:09 AM

Nelson:

Using:

  • Windows 10 64
  • Word 2013 64
  • Logos 6

Nelson, the smart tags only work for Microsoft Word 32-bit version. There is no significant advantage for using the 64 bit version of MS Office, other than for a few things such as using very, very large spreadsheets in Excel. Most add-ins for Word do not work on the 64 bit version, but only for the 32 bit version, as far as I am aware.  

Posts 24440
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 25 2016 12:23 PM

Nelson:

I'm have the same issue. The script succeeded, but I am not getting the Logos option in my right click menu, just like in this picture.  

Using:

  • Windows 10 64
  • Word 2013 64

Did you run this script  https://wiki.logos.com/Smart_Tags#Smart_Tags_for_64-bit_Office ?

Dave
===

Windows & Android

Posts 481
John Duffy | Forum Activity | Replied: Sat, Nov 26 2016 2:20 AM

Dave Hooton:

Dave, thanks for highlighting that - I wasn't aware that smart tags were now available for 64 bit Office.

Posts 8
Brad Anderson | Forum Activity | Replied: Thu, Mar 30 2017 2:09 PM

I ran the script in PowerShell and apparently got the Smart Tag registered. In Word (Office Pro Plus, 64 bit), under Add-ins -- Actions, I have the "Logos Bible Software" available and checked. But it still doesn't work.

Posts 24440
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Apr 10 2017 4:06 PM

Brad Anderson:
I ran the script in PowerShell and apparently got the Smart Tag registered

If you are running Logos 6 or 7 it would be preferable to create a thread in the Logos 6 forum or the Logos 7 forum as I only noticed this post by chance!

Brad Anderson:
In Word (Office Pro Plus, 64 bit), under Add-ins -- Actions, I have the "Logos Bible Software" available and checked. But it still doesn't work.

Do you have the "Enable additional actions..." box ticked (see https://www.logos.com/support/logos5/windows/smart-tags )

Dave
===

Windows & Android

Page 4 of 4 (76 items) < Previous 1 2 3 4 | RSS