Logos 5.0 Unexpectedly quits

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 3
Robert Phillips | Forum Activity | Posted: Mon, Feb 4 2013 7:25 PM

I upgraded to Logos 5.0 shortly after it came out. Now, every time I open it, on my desktop iMac AND on my 

MacBook Pro, shortly after it opens up it quits unexpectedly. I can understand it happening on perhaps one computer,

but both? Does anyone out there have a clue why? Is this a technical issue?

 

Robert P.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Feb 4 2013 8:23 PM

Robert Phillips:
but both? Does anyone out there have a clue why? Is this a technical issue?

Welcome Big Smile

Without diagnostic log files, humanly not know what is crashing.  One idea is looking in LogosError.log files for "Too Many Open Files" that has affected a number of Logos 5 for OS X users.  Technical thread => http://community.logos.com/forums/t/63650.aspx

If "Too Many Open Files" is appearing in crashes on both computers, one option is changing update channel to beta to install Logos 5.0b Release Candidate 2.  After Logos 5.0b is released to stable channel, could change update channel to stable.  Wiki has => http://wiki.logos.com/The_Logos_5_Beta_Program with information and risks.  Caveat: beta releases can be a bit buggy.

Keep Smiling Smile

Posts 3
Robert Phillips | Forum Activity | Replied: Tue, Feb 5 2013 5:54 AM

Thanks for the technical info. Will check it out.

Page 1 of 1 (3 items) | RSS