Highlights didn't sync

Page 1 of 1 (20 items)
This post has 19 Replies | 1 Follower

Posts 1631
Allen Browne | Forum Activity | Posted: Tue, Feb 12 2013 4:00 PM

Using my Android phone on a 4-hour flight yesterday, I highlighted myriads of little phrases in Chales's Pseudepigrapha of the OT, but the highlights have not showed up on my PC.

I've been reading and highlighting from the POT (Enoch, Testaments of the 12, ...), and yesterday was Jub 38 - 50. While highlighting, the Galaxy Note was in 'flight' mode. On arrival, we put in the password for our family's WiFi, so the phone should be able to sync.

The laptop with Logos 5 is also on the family WiFi. The Internet section under Program Settings has everything set to Yes. In the Command Box, I tried Sync Now. Also tried clicking the Sync icon: it said it was synching, and now says everything is up to date. It even updated this morning to 5.0.2.0562.Tried opening and closing Logos and the POT resources on both the PC and the phone, last night and this morning.

The highlights I made previously are present, but none of the ones since I switched the phone to flight mode yesterday.

Suggestions?

I guess I could just redo them, but that means losing several hours doing it again. (The idea of the highlights is to quickly scan to text to find significant phrases and overview the story.)

On the Galaxy Note (Android 4.0.3), I'm using the Bible app version 2.2.12 (Build 68). Laptop is on Win 7 (64-bit).

TIA.

Posts 1631
Allen Browne | Forum Activity | Replied: Tue, Feb 12 2013 10:50 PM

Don't know what went wrong, but I've gone through and done them all again on the PC.

(Not sure of the cause, but there was one occassion when I tried Remove Annotations and Edit Highlight on the Android device while in flight mode, so perhaps that mucked up the highlighing.)

Posts 24737
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 13 2013 1:13 AM

The only thing i noticed was that sync of an "offline" entered highlight occurred only when I entered a highlight online (from my Galaxy S, Android 2.3, Bible 2.3.1); 'cause I waited a while after switching on wireless but sync happened after i entered a new highlight.

Dave
===

Windows & Android

Posts 1631
Allen Browne | Forum Activity | Replied: Wed, Feb 13 2013 1:59 AM

Thanks. Dave

Will keep that in mind if it happens again.

Posts 1631
Allen Browne | Forum Activity | Replied: Sun, Feb 17 2013 4:45 PM

Looks like highlights have ceased synching for good.

I'm home now, on WiFi again, so synching should not be a problem. But none of the 'Highlighter pens' highlighting I did on my Android have synch'd to my PC.

Basically, I've been reading and marking up the Pseudepigrapha of the OT (Charles).
Up til a week ago, all the ones I marked up synched.
The ones I've marked in the last week (e.g. The Letter of Aristeas) have not synched.

Should I contact Logos support to see what's going on?

Posts 24737
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 18 2013 1:30 PM

Allen Browne:
Should I contact Logos support to see what's going on?

Yes, this would appear to be a very specific issue.

Dave
===

Windows & Android

Posts 1631
Allen Browne | Forum Activity | Replied: Tue, Feb 19 2013 1:36 AM

Thanks, Dave.

Have now emailed Support.

Posts 3
sgh | Forum Activity | Replied: Fri, Feb 22 2013 3:47 AM

I have a Nexus tablet and have made a number of highlights whilst off-line - none of which have appeared on my PC.

 

I am a new Logos user and am not sure how to proceed.

Thanks for any advice.

Posts 24737
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Feb 23 2013 12:15 PM

sgh:
I am a new Logos user and am not sure how to proceed.

Contact Tech Support  by email if necessary  http://wiki.logos.com/Logos_Email_Addresses

Dave
===

Windows & Android

Posts 27451
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Feb 23 2013 12:32 PM

Dave Hooton:

sgh:
I am a new Logos user and am not sure how to proceed.

Contact Tech Support  by email if necessary  http://wiki.logos.com/Logos_Email_Addresses

Additionally, you could create a new thread and give us some more info. I would suggest creating the post in either the L4, L5, or Android forums. 

Some quick thoughts though: 

  1. Make sure you are using the same email address.
  2. Make sure the highlights are turned on in the resource's visual filter menu.
  3. Try creating highlights the other way (computer to mobile).

OSX & iOS | Logs |  Install

Posts 1631
Allen Browne | Forum Activity | Replied: Sat, Feb 23 2013 6:08 PM

sgh:
I have a Nexus tablet and have made a number of highlights whilst off-line - none of which have appeared on my PC.

sgh, I received a reply from Logos support saying they are checking ift his is related to a bug in how mobile notes and highlights are handled.

You may like to email them too: it could help with diagnosing.

Posts 3
sgh | Forum Activity | Replied: Sun, Feb 24 2013 1:44 AM

Hi Allen,

Thanks for the reply. I did email tech. support and was given a less than promsing answer. I was basically told to 'wait a few hours' and it would sync. It, as you already know, does not. I have emailed back pointing out that I am not the only one with this issue. I will let you know about any response I get.

Thanks again.

Posts 3
sgh | Forum Activity | Replied: Wed, Feb 27 2013 11:28 AM

Just received a reply to from Logos. They admit that syncing is problem they have been having of late, but offer no solution. They just suggest uninstalling and reinstalling the app.

Posts 24737
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Feb 27 2013 3:01 PM

sgh:
They admit that syncing is problem they have been having of late, but offer no solution. They just suggest uninstalling and reinstalling the app.

Not very encouraging, but sync between mobile devices and the desktop has always been patchy, and the recommendation given was often the only way I could get things to sync (not related to Notes/highlighting).

Dave
===

Windows & Android

Posts 1631
Allen Browne | Forum Activity | Replied: Wed, Feb 27 2013 5:51 PM

sgh:
They admit that syncing is problem they have been having of late, but offer no solution

I wait in hope. :-)

Seriously, synching is not a simple tech. If we simultaneously add, edit, and delete highlights to both devices, I'm sure you can imagine scenarios of conflicting information that needs to somehow synch up, and that's before you begin to imagine settings where devices are known to be off-line or moving in/out of connection.

I live in hope. In the meantime, perhaps removing and reinstalling the smartphone app might work. The issue for me is that it's the one that has the highlighting I need (which I presume I would then lose), not to mention the need to download my commentaries etc onto the smartphone again. Hmm...

Posts 1631
Allen Browne | Forum Activity | Replied: Sun, Mar 17 2013 8:33 AM

Allen Browne:
... the highlights have not showed up on my PC

This issue is solved with the release of version 2.3.8 (build 77).

Thank you!

Posts 323
LogosEmployee

Allen Browne:

This issue is solved with the release of version 2.3.8 (build 77).

Thank you!

Hi Allen, glad your issue was resolved there :) You mentioned you have a Galaxy Note 1 -- would you mind helping us test an (unrelated) issue specific to that device here? We're uncertain whether it's a problem with a specific device, or with all Galaxy Note 1's. It seems the backspace key in the beta rich text editor causes the stock keyboard to crash. You don't have to be a beta member to help us, just make sure the "Use beta rich text editor" setting is enabled in App Settings, bring up a note dialog, start typing in the note content area, and press the backspace key. Thank you very much!
Posts 1631
Allen Browne | Forum Activity | Replied: Wed, Mar 20 2013 5:58 PM

David Schwegler (Logos):
You mentioned you have a Galaxy Note 1 -- would you mind helping us test an (unrelated) issue specific to that device here? We're uncertain whether it's a problem with a specific device, or with all Galaxy Note 1's. It seems the backspace key in the beta rich text editor causes the stock keyboard to crash. You don't have to be a beta member to help us, just make sure the "Use beta rich text editor" setting is enabled in App Settings, bring up a note dialog, start typing in the note content area, and press the backspace key. Thank you very much!

Yes: I have a Galaxy Note (GT-7000), running Android 4.1.2.

I switched (from Swype) to the Samsung keyboard, opened the Bible app (2.3.9 build 78), turned on Beta Notes in settings, created a note titled "Trash", typed a few characters, and backspaced out both them and the title, and then canceled the note. Did not experience a crash.

I do have a second Galaxy Note, but my wife has that one with her today so I can't test on it. In any case, it's also running Android 4.1.2 (where Dominic has 4.0.4).

[Edit]

After reading Dominic's post again, I tried copying in a paragragh of text, pasting it in, selecting a few lines, and pressing the Backspace key. I was able to delete single chracters, a block of text, hold the key down for a running delete etc. No crash experienced.

Posts 323
LogosEmployee
David Schwegler (Faithlife) | Forum Activity | Replied: Thu, Mar 21 2013 12:00 PM

Allen Browne:

David Schwegler (Logos):
You mentioned you have a Galaxy Note 1 -- would you mind helping us test an (unrelated) issue specific to that device here? We're uncertain whether it's a problem with a specific device, or with all Galaxy Note 1's. It seems the backspace key in the beta rich text editor causes the stock keyboard to crash. You don't have to be a beta member to help us, just make sure the "Use beta rich text editor" setting is enabled in App Settings, bring up a note dialog, start typing in the note content area, and press the backspace key. Thank you very much!

Yes: I have a Galaxy Note (GT-7000), running Android 4.1.2.

I switched (from Swype) to the Samsung keyboard, opened the Bible app (2.3.9 build 78), turned on Beta Notes in settings, created a note titled "Trash", typed a few characters, and backspaced out both them and the title, and then canceled the note. Did not experience a crash.

I do have a second Galaxy Note, but my wife has that one with her today so I can't test on it. In any case, it's also running Android 4.1.2 (where Dominic has 4.0.4).

[Edit]

After reading Dominic's post again, I tried copying in a paragragh of text, pasting it in, selecting a few lines, and pressing the Backspace key. I was able to delete single chracters, a block of text, hold the key down for a running delete etc. No crash experienced.

Thank you so much!!! Are you on a carrier that has published an OS update to the Note to 4.1.2, or did you update that yourself? If you wouldn't mind, please reply on that thread, as it probably would be better to not keep this unrelated thread alive ;)

Posts 1631
Allen Browne | Forum Activity | Replied: Thu, Mar 21 2013 6:02 PM

David Schwegler (Logos):
If you wouldn't mind, please reply on that thread

Replied in http://community.logos.com/forums/p/67457/473848.aspx#473848

Page 1 of 1 (20 items) | RSS