BUG: Delete translation in Bible Search

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 27550
Forum MVP
JT (alabama24) | Forum Activity | Posted: Mon, Feb 25 2013 6:24 AM

I was assisting another forum member yesterday when I discovered that I couldn't delete the NIV from the search results. The search was for "all open bibles" but the NIV wasn't open. I tried deleting "NIV" from the "add a translation" box, but it reappeared every time the search was performed. 

OSX & iOS | Logs |  Install

Posts 2066
LogosEmployee

This is because you are searching "All Open Bibles". Therefore, your search results come back from ESV. You then asked it to show NIV in an additional column to compare it with the returned search results. Try select NIV instead of "All Open Bibles", then remove NIV from the box just above the search results.

Posts 27550
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 25 2013 9:23 AM

Andrew Batishko (Logos):
You then asked it to show NIV in an additional column to compare it with the returned search results.

Ahh… but I didn't. I never asked it to do this, unless you mean last month in a different search window.

I am also having difficulties getting the Bible selector field to change. Notice the spinning wheel… It will spin for a couple of minutes or more before showing anything. If you want me to post logs later, let me know and I will do so. 

OSX & iOS | Logs |  Install

Posts 2066
LogosEmployee
Andrew Batishko (Faithlife) | Forum Activity | Replied: Mon, Feb 25 2013 10:27 AM

My guess is that it's remembering the NIV comparison setting from the last usage, which definitely could have been last month in a different search window.

I know some others have recently reported slow population of that selector list. I think you can type NIV in that box and hit enter without waiting for the wheel to stop spinning. Obviously doesn't help if you don't know exactly what title to enter, but may be helpful for certain selections.

Posts 27550
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 25 2013 10:42 AM

Andrew Batishko (Logos):
My guess is that it's remembering the NIV comparison setting from the last usage, which definitely could have been last month in a different search window.

The preference does seem to be persistent. Personally, I would consider that a bug (or "undesired behavior"). Once the list populated, by the way, I was able to delete "NIV" from the box and press enter, which deleted the NIV. BEFORE the list populated, however, deleting and pressing "enter" had no effect. 

Andrew Batishko (Logos):
I know some others have recently reported slow population of that selector list.

I just tried it from scratch and it was about 2 minutes. Once it actually populates, it seems to be good, even when you close and open a new search panel. 

Andrew Batishko (Logos):
I think you can type NIV in that box and hit enter without waiting for the wheel to stop spinning. Obviously doesn't help if you don't know exactly what title to enter, but may be helpful for certain selections.

Indeed you can… but nothing happens until the box is ready to populate. If you type "NIV," you still have to wait the ~2 minutes.

Here is a copy of my logos.log just in case it could be helpful. 

3122.Logos.log

OSX & iOS | Logs |  Install

Posts 24843
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Feb 25 2013 12:24 PM

Andrew Batishko (Logos):

This is because you are searching "All Open Bibles". Therefore, your search results come back from ESV. You then asked it to show NIV in an additional column to compare it with the returned search results. Try select NIV instead of "All Open Bibles", then remove NIV from the box just above the search results.

This appears to be different behaviour to Windows, where i can remove the added version and run another search without it reappearing!

Dave
===

Windows & Android

Page 1 of 1 (6 items) | RSS