clause search for Hebrew lemma

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 73
Boris Repschinski | Forum Activity | Posted: Mon, Feb 25 2013 11:49 AM

I was giving the clause search a go today and noticed that when I choose Lexham Hebrew Bible as the search version and search for a Hebrew lemma, the box turns red and does not let me search. The search string I was trying runs as follows:

"subject:Abraham verb-lemma:דבר"

To make things even stranger: After closing the search window and reopening it, typing after "verb-lemma:" will bring up Greek lemmata occasionally, not Hebrew ones. But I do not see this with any consistency.

Running 5.0b SR1

I posted this first on the Mac-Forum, but they directed me here, so if you can help I would appreciate that.

Boris Repschinski

Professor of NT Studies

University of Innsbruck

Posts 777
Brisa Davis | Forum Activity | Replied: Mon, Feb 25 2013 3:40 PM

A case has been created for this issue.

Posts 49
LogosEmployee
Chris Robbers | Forum Activity | Replied: Mon, Feb 25 2013 3:41 PM

Thanks for reporting this bug. I have located the problem and fixed it, so it will be working again in the next release.

Posts 28288
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 25 2013 3:58 PM

Wow. What do you think DMB? That's a pretty quick bug fix. Brisa creates a case for the issue, and a minute later Chris has it fixed, and posts an update. Pretty impressive. Big Smile

OSX & iOS | Logs |  Install

Posts 73
Boris Repschinski | Forum Activity | Replied: Tue, Feb 26 2013 7:16 AM

Thanks for your quick attention to this matter.

Boris Repschinski

Professor of NT Studies

University of Innsbruck

Posts 1432
Tonya J Ross | Forum Activity | Replied: Wed, Mar 13 2013 9:54 AM

This issue should be fixed in 5.1 Beta 2 for Beta users, and in general when 5.1 ships to the stable channel. 

Page 1 of 1 (6 items) | RSS