Notes has issues- serious issues

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 3222
Whyndell Grizzard | Forum Activity | Posted: Sat, Apr 20 2013 6:26 AM

1. First issue:

Here is Rom. 8.1 copy/ pasted in this post:

Οὐδὲν ἄρα νῦν κατάκριμα τοῖς ἐν Χριστῷ Ἰησοῦ.

Here is the same verse copy/pasted into notes:

noΟὐδὲν consequently, as a resultἄρα nowνῦν condemnationκατάκριμα theτοῖς inἐν ChristΧριστῷ JesusἸησοῦ.

If I use copy bible verse and then paste into notes- it appears as example #1- why is this, why does example 2, show English translation in the copied verse?

2. Issue:

Performance is really really bad- choppy is stating it mildly. No other programs have these issues- and I have a few which make Logos look tame. When ever trying to insert or type in notes the program is lagging miserably. This has been an issue ever since we went to the new and improved notes Sad.

Is anyone else experiencing these issues or similar issues? 

Posts 22727
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Apr 20 2013 6:47 AM

Hi Wyndell

Whyndell Grizzard:

Here is the same verse copy/pasted into notes:

noΟὐδὲν consequently, as a resultἄρα nowνῦν condemnationκατάκριμα theτοῖς inἐν ChristΧριστῷ JesusἸησοῦ.

I can reproduce this. It looks as though the copy function is taking "All Bible Text" as opposed to "Surface Text".

This must be a bug

Graham

Posts 28284
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Apr 20 2013 7:19 AM

I can confirm the issue on Mac as well. I was using the NA27. FWIW - I was able to avoid this with a work around (just in case you need it).

  1. Right click the passage.
  2. Select "reference" instead of "selection" or one of the other choices.
  3. Click "copy"

Here is what my note pasted:

Οὐδὲν ἄρα νῦν κατάκριμα τοῖς ἐν Χριστῷ Ἰησοῦ.” (Romans 8:1, NA27)

OSX & iOS | Logs |  Install

Posts 10638
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Apr 20 2013 7:35 AM

I can reproduce the bug, too. It seems to be the existence of glosses in the data:

Running Logos 8 latest beta version on Win 10

Posts 8220
LogosEmployee

I've filed a bug report for this.

Posts 28284
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Apr 20 2013 9:45 AM

Bradley Grainger (Logos):
I've filed a bug report for this.

Thanks Bradley. Smile

OSX & iOS | Logs |  Install

Posts 3222
Whyndell Grizzard | Forum Activity | Replied: Sat, Apr 20 2013 11:38 AM

Bradley Grainger (Logos):

I've filed a bug report for this.

Thanks Bradley

What about the overall performance of notes- its almost unusable?

Posts 8220
LogosEmployee

Whyndell Grizzard:

What about the overall performance of notes- its almost unusable?

I'm not able to reproduce this (and I'm not sure if it's a common complaint from the beta). More details on your computer specs, number of note files, number of notes, styling, type of content, etc. may be needed to identify the problem. A screencast of the problem would probably be very useful for us to help in tracking down the issue,

Posts 25653
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Apr 20 2013 11:36 PM

Bradley Grainger (Logos):

I've filed a bug report for this.

Note that this bug was originally reported in Beta 2.

Dave
===

Windows 10 & Android 8

Posts 777
Brisa Davis | Forum Activity | Replied: Mon, Apr 29 2013 10:17 AM

This will be fixed in 5.1 Beta 5.

Page 1 of 1 (10 items) | RSS