Page 1 of 2 (24 items) 1 2 Next >
This post has 23 Replies | 1 Follower

Posts 440
Lewis Harper | Forum Activity | Posted: Mon, Apr 29 2013 5:54 PM

unable to highlight text in 5.1 Beta 5

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 29 2013 6:28 PM

Confirmed on Mac! Ugh! Tongue Tied

OSX & iOS | Logs |  Install

Posts 295
LogosEmployee
Toby Steele (Faithlife) | Forum Activity | Replied: Mon, Apr 29 2013 6:45 PM

I'm having difficulty replicating any highlighting issues. Could you provide the steps you're using to highlight and the titles of the resources you're trying to highlight in? Thanks!

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 29 2013 7:17 PM

Toby Steele:
Could you provide the steps you're using to highlight and the titles of the resources you're trying to highlight in?

I'll try to get a resource title & screen shot in a few minutes... I tried using my shortcut key Yes and by clicking on the highlighter in the highlighter tool. NOTE: The note was created, but the highlighter didn't show visually. 

OSX & iOS | Logs |  Install

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Apr 29 2013 7:39 PM

OK. Here is a screen shot. I think anything you would want to know is visible. Smile A highlight SHOULD be visible covering a couple of lines below the visual filter menu (starting with "the label..." 

As an aside: I can tell you that the note did actually create a highlight... It was visible on my second computer BEFORE I updated to beta 5. I forgot to take a screen shot, sorry. 

OSX & iOS | Logs |  Install

Posts 687
Jon | Forum Activity | Replied: Tue, Apr 30 2013 12:17 AM

The display of all highlighting is not working, not just new highlights. As Alabama shows, new highlights are created correctly, and if you assign a highlight a note indicator in the text then that will display; but no highlighting is displaying in the text whether new or old. (5.1B5 Mac)

Posts 521
Bob Deacon | Forum Activity | Replied: Tue, Apr 30 2013 6:53 AM

I can confirm that highlighting DOES NOT work properly on the Mac side of the house. Windows is fine!

Bob Deacon

Dell Inspiron, Windows 10 Latest Update

Surface Pro 6

MacBook Air (2017) Catalina

Ipad Air 2 (ios 8.2.1)

Motorola G6 Play (android 8.3.1)

Posts 10657
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Apr 30 2013 7:08 AM

Bob Deacon:

Windows is fine!

  Confirm, too.

Running Logos 8 latest beta version on Win 10

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 30 2013 7:20 AM

Lewis Harper:

unable to highlight text in 5.1 Beta 5

It seems like it is a Mac only bug… can you confirm? Are you on Mac or Windows? A gentile reminder… it is helpful if you can provide more info when you file a bug report. Your report caused me to check (which is a good thing!), but it would have been helpful to know more info. You might want to read THIS thread about bug reports. Of particular note:
Tonya J Ross:
 Use the subject line of your forum post to give a brief description of the issue and the build number being used.  This is also a good place to indicate whether the issue occurred while using a Mac or Windows machine.  'Logos crashes' is less useful than '4.6 B4: Clicking info pane icon in resource panel causes crash on Windows 7'.

OSX & iOS | Logs |  Install

Posts 10657
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Apr 30 2013 7:48 AM

Toby Steele:

I'm having difficulty replicating any highlighting issues. Could you provide the steps you're using to highlight and the titles of the resources you're trying to highlight in? Thanks!

  Toby,   another user encountered this bug while highlighting on a mobile device and wondering about the note after syncing. His thread (with screenshots) is here - he's on a Mac, as all those who reported the bug so far. Hope this helps to narrow this down and fix it.   Mick

Running Logos 8 latest beta version on Win 10

Posts 295
LogosEmployee
Toby Steele (Faithlife) | Forum Activity | Replied: Tue, Apr 30 2013 10:18 AM

I am now able to reproduce this. It appears that a number of the highlighting styles are disabled in the Mac UI; this issue will not be limited to notes. Am creating a case now and will pass it along to development.

Thanks for all your help!

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 30 2013 10:29 AM

Toby Steele:
It appears that the "Highlighter Pens" palette is disabled in the Mac UI

FYI - My main palette is a "copy" of the "Highlighter Pens" palette, but I am not using the "Highlighter Pens" palette directly. It also appears that the "inductive" palette is experiencing problems:

If I need to create a new thread, let me know. 

Toby Steele:
this issue will not be limited to notes

What other areas could be effected?

OSX & iOS | Logs |  Install

Posts 295
LogosEmployee
Toby Steele (Faithlife) | Forum Activity | Replied: Tue, Apr 30 2013 11:05 AM

I mean merely that any user highlighting, whether directly applying a highlight to the text or applying via notes, is affected.

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Tue, Apr 30 2013 11:07 AM

We have diagnosed the problem and are working on a hotfix for this issue.

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 30 2013 11:45 AM

Thanks Toby & Alan. Smile

OSX & iOS | Logs |  Install

Posts 521
Bob Deacon | Forum Activity | Replied: Tue, Apr 30 2013 12:25 PM

Thank you Alan on the word about the "hot fix"! I do a lot of highlighting and I have to use Logos in a virtual environment until it is fixed!

Bob Deacon

Dell Inspiron, Windows 10 Latest Update

Surface Pro 6

MacBook Air (2017) Catalina

Ipad Air 2 (ios 8.2.1)

Motorola G6 Play (android 8.3.1)

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 30 2013 3:28 PM

Alan Palmer (Logos):
We have diagnosed the problem and are working on a hotfix for this issue.

Does that include the issue with the "inductive palette" (see my post above Toby's)?

OSX & iOS | Logs |  Install

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Tue, Apr 30 2013 3:40 PM

I believe so.

If you are still having issues after the hot fix goes live, please let us know.

Posts 212
Jackie Watts | Forum Activity | Replied: Tue, Apr 30 2013 5:45 PM

Has the 'hotfix' happened? I noticed a smaller download but my highlighting still does not work with shortcut.

Posts 28305
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 30 2013 6:18 PM

Jackie Watts:
Has the 'hotfix' happened?

No.

Jackie Watts:
I noticed a smaller download

I assume it would be 120 MB+ (the same as a normal update of the software engine). There were a number of resources updated tonight… you should be able to see those either on the homepage, or by sorting your library by "last updated."

OSX & iOS | Logs |  Install

Page 1 of 2 (24 items) 1 2 Next > | RSS