Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 9137
Forum MVP
Mark Smith | Forum Activity | Posted: Mon, Apr 29 2013 8:03 PM

Installed, launched the program, and had a crash.

2502.LogosIndexer.zip

It is reproducible.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9137
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Apr 29 2013 8:11 PM

I am able to open Logos with a blank layout using the CTRL key option.

If I then try to open the layout that was open before I installed the new release it crashes. Same error.  Perhaps it is coincidental but the Indexer crashed about the same time.

3324.LogosIndexerError.zip

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9137
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Apr 29 2013 8:18 PM

If I open to a blank layout and then go to the home page, type in a reference in the Go box, and hiot ENTER, the program crashes with the same error. It's late so that's it for the night. I can still use my stable (non-beta) Logos installation.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 8227
LogosEmployee

This crash has been reported from a handful of different systems and appears to be related to custom reference ranges. We'll look into it first thing tomorrow.

Posts 687
Jon | Forum Activity | Replied: Tue, Apr 30 2013 3:10 AM

 When searching I frequently enter a Reference Range without giving it a title because what it is is self evident (this screen grab is from 5.0 stable). This beta isn't liking those null titles so much :) —removed them from the prefs db and all is well...

Posts 777
Brisa Davis | Forum Activity | Replied: Wed, May 1 2013 2:48 PM

This crash will be fixed in 5.1 Beta 6.

Edit: This will also be fixed in 4.6c Beta 6.

Page 1 of 1 (6 items) | RSS