BUG: 5.1 Beta 8: "File not found" error for PB's doesn't go away if you recover the file

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 18876
Rosie Perera | Forum Activity | Posted: Mon, May 20 2013 6:38 AM

Create a PB from a .docx and build it.

Now move the .docx file to some other folder.

Rebuild the book.

You get an orange triangle with an exclamation mark in it, which if you hover over tells you "File not found" (about the missing .docx file).

Now copy the .docx file back to where it was.

Rebuild the book.

It builds successfully and you can open it, but the orange alert triangle error is still there. A successful build should clear that error state.

Posts 295
LogosEmployee
Toby Steele (Faithlife) | Forum Activity | Replied: Mon, May 20 2013 1:12 PM

Rosie, can you provide the Beta version you're using? I'm having difficulty replicating the issue with the steps you provide--the yellow triangle isn't appearing in either the Mac or Windows platform.

Edit: nevermind, just caught the topic title. I'll keep digging.

Posts 18876
Rosie Perera | Forum Activity | Replied: Tue, May 21 2013 2:21 AM

Hi Toby,

I'm running Windows.

Here's a video demonstrating the bug, and my log files from that session. (I edited out a bit of it from the middle because it was taking too long and I'd wasted some time looking for another short book to compile that hadn't yet been built since I restored my computer.)

http://www.screencast.com/t/Doz3WTenu7

3782.Logos.log

Posts 295
LogosEmployee
Toby Steele (Faithlife) | Forum Activity | Replied: Tue, May 21 2013 4:21 PM

Thanks for the screencast, Rosie. I am replicating the issue and will open a case.

Page 1 of 1 (4 items) | RSS