Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 2829
Don Awalt | Forum Activity | Posted: Fri, Jun 14 2013 4:22 AM

I upgraded one installation to the RC 1 as I thought it might be stable. It has changed all the fonts in my NOtes: See below:

Before:

After:

Posts 2829
Don Awalt | Forum Activity | Replied: Fri, Jun 14 2013 4:27 AM

Also - when I expand the Note, the font changes, actually to the correct font:

Before:

After:

Posts 2829
Don Awalt | Forum Activity | Replied: Fri, Jun 14 2013 11:53 AM

Is there any news on this bug, I wanted to make sure someone saw I reported it. I can provide more information if needed.  My default font for notes is Default Font.

Posts 2829
Don Awalt | Forum Activity | Replied: Fri, Jun 14 2013 11:55 AM

What I failed to mention, is there going to be a way for my fonts to be restored? I have 104 Notes files with many entries in each, so it will be impossible for me to manually change all the fonts!

Note also, they still look correct on my 5.0 version of Logos, sync did not corrupt the font on that machine.

Posts 242
Kelly Flones | Forum Activity | Replied: Fri, Jun 14 2013 3:42 PM

I am able to reproduce this issue on Windows, and I will create a case for Development.

Posts 2829
Don Awalt | Forum Activity | Replied: Fri, Jun 14 2013 4:32 PM

Thank you!!!!

Posts 582
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Fri, Jun 14 2013 5:01 PM

This will be fixed in the 5.1 RC2

Posts 2829
Don Awalt | Forum Activity | Replied: Fri, Jun 14 2013 5:40 PM

Thank you Alan!

Posts 2829
Don Awalt | Forum Activity | Replied: Thu, Jun 20 2013 6:28 AM

This is indeed fixed in the latest 5.1 RC 2!

Page 1 of 1 (9 items) | RSS