Topic Guide Crash

Page 1 of 1 (18 items)
This post has 17 Replies | 1 Follower

Posts 66
Christopher S Macy | Forum Activity | Posted: Thu, Jul 4 2013 6:36 AM
Just finished with downloading the newest updates and allowed the indexer to complete as of 7/4/2013. Opened up Topic Guide and searched "Mount Sinai", the search started to populate the guide but then crashed. I reopened Logos and closed all other windows and tried again with the same result. Next, I tried a different search string, still crashes. Log attached. O.S. Windows 8.1 Beta
Posts 66
Not sure which file you needed.
Posts 9
Michael Motter | Forum Activity | Replied: Thu, Jul 4 2013 8:50 AM
Logos 5 is also crashing for me in Windows 8.1 Beta. It never makes it to a complete open it just crashes. Logs indicate error 7118 and error 8784.
Posts 9
Michael Motter | Forum Activity | Replied: Thu, Jul 4 2013 8:51 AM
It worked fine before this last update.
Posts 8015
LogosEmployee

I can't reproduce this, but I think I know what the problem is and we will implement a fix in 5.1 SR-1.

Until then, you may be able to work around the problem by creating a custom Topic Guide that doesn't have a Definition section.

Posts 9
Michael Motter | Forum Activity | Replied: Thu, Jul 4 2013 10:59 AM

Bradley,

I did what you suggested on my desktop (Windows 8) and then tried to start Logos 5 on my laptop. It still crashed and I could not look into the Guides to see if your recommendation had copied across yet. I may try a little later to give it time to copy.  Or will it ever since the system crashes before it comes up?  It gets to the home screen but then crashes.  Thanks

Posts 66
Christopher S Macy | Forum Activity | Replied: Thu, Jul 4 2013 11:10 AM

Thank you Brad, I will try that

Posts 66
Christopher S Macy | Forum Activity | Replied: Thu, Jul 4 2013 11:13 AM

Michael,

Forgive me if I am wrong, but it sounds as if your problem is different than mine. Brad was telling me how to fix the topic guide from crashing my Logos. It sounds like your Logos is crashing before you can do anything correct?

If so, try uploading your Log Error and Log Crash files for Brad to examine.

 

Good luck.

Posts 9
Michael Motter | Forum Activity | Replied: Thu, Jul 4 2013 11:38 AM
Christopher/Brad, It may be they just sounded pretty similar. I have tried to attach the crash and error logs to this post. Hope that helps. Mike
Posts 21921
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 4 2013 12:18 PM

Hi Michael

Christopher is correct in that this looks like a different problem.

I suggest you start a new thread and post logs as per http://www.logos.com/support/logos5/windows/logging

Graham

Posts 8015
LogosEmployee

Michael Motter:

Christopher/Brad, It may be they just sounded pretty similar. I have tried to attach the crash and error logs to this post. Hope that helps. Mike

Your error does look similar. Are you loading an existing layout (that contains a Topic Guide) on startup, perhaps?

Try holding down CTRL when you start the app. Then, when the Sign In dialog appears (see screenshot here: http://www.logos.com/support/logos5/windows/logging), check the "Use blank layout" checkbox, then click Sign In.

Posts 8015
LogosEmployee

Christopher S Macy:

O.S. Windows 8.1 Beta

I haven't yet tested on my Windows 8.1 Preview computer, but I suspect that this is a backwards incompatibility in the .NET 4.5.1 Framework. (If so, we will be reporting it to Microsoft.) It's possible that panels other than the Topic Guide will also crash.

Since Windows 8.1 Preview has only been out for a week, we have not tested extensively with it, and cannot recommend using Logos 5 on it at this time.

Posts 9
Michael Motter | Forum Activity | Replied: Thu, Jul 4 2013 1:53 PM
Bradley, Your recommendation of using a blank layout seems to have fixed it or bypassed the problem. It now starts. I started it 3 times and did not get the crash on any of the starts after effecting your recommendation. I clicked through all of my layouts and it seemed to be fine. However, when I did a word study to say thanks to you in Hebrew it crashed. At least it comes up, that is an improvement and should give you time to pursue it. FYI, I have 8 layouts created but had never created a Topic Guide till today so I don't think the Topic Guide was part of my issue.
Posts 9
Michael Motter | Forum Activity | Replied: Thu, Jul 4 2013 2:06 PM
Bradley, FYI, my I.E. also crashes every time I send an email. It recovers (Logos was not) but I only mention it to flesh out your information. It may be a related problem given your thoughts on the .Net.
Posts 8015
LogosEmployee

Michael Motter:

However, when I did a word study to say thanks to you in Hebrew it crashed. At least it comes up, that is an improvement and should give you time to pursue it. FYI, I have 8 layouts created but had never created a Topic Guide till today so I don't think the Topic Guide was part of my issue.

The crash is in the "Definition" section. I assumed (incorrectly) that this was in the Topic Guide, but I had forgotten about Bible Word Study, which also includes a Definition section (for English). That is most likely the cause of the crash.

It will be fixed in 5.1 SR-1, which we hope to ship early next week.

Posts 66
Christopher S Macy | Forum Activity | Replied: Fri, Jul 5 2013 3:00 PM
lol, funny.... I just logged in to state that I get this crash when I try to do a Bible Word Study. Thanks again Bradley! I appreciate your work.
Posts 3678
Francis | Forum Activity | Replied: Mon, Jul 22 2013 6:55 AM

My built-in topic guide crashes as well whenever I try to use it. I am using build 5.1.0.0943.

Posts 24930
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jul 22 2013 12:47 PM

Francis:

My built-in topic guide crashes as well whenever I try to use it. I am using build 5.1.0.0943.

you should update to the latest version (5.1 SR-1, xxxx.0950) as this should fix the crash.

Dave
===

Windows & Android

Page 1 of 1 (18 items) | RSS