Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 4
Darryl Keeney | Forum Activity | Posted: Sun, Jul 7 2013 11:58 AM

Today (July 7, 2013) at service time (10:55 AM CST), we could not gain remote control of the Proclaim presentation.  We tried it with a Kindle Fire and iPads with the same results.  I tried restarting Proclaim on the Windows 7 computer we normally use and that still did not solve the problem.  The slides could be changed using the arrow keys on the laptop.  At 11:50 AM, we were finally able to gain remote control but by this time most of the service was over and the essential need for remote control was over.  Are there any troubleshooting steps that might resolve this?   I tried everything I could think of short of restarting the host computer during a service. 

Posts 178
Travis Perna | Forum Activity | Replied: Mon, Jul 8 2013 1:07 PM

Darryl,

In order to use remote app, both the host computer and the remote device must have an internet connection. Was either device having network troubles?

Page 1 of 1 (2 items) | RSS