Note Font size changes

Page 1 of 2 (31 items) 1 2 Next >
This post has 30 Replies | 2 Followers

Posts 64
Sam Pedigo | Forum Activity | Posted: Mon, Jul 8 2013 7:34 AM

The new text editor has fixed some of the old problems and I am thankful for that.  But now I am experiencing a new problem with the Font size in notes.  

I have my default font set to Calibri.  The default size is set to 10.  When i open new note everything begins to type as desired.  The problem happens when i move the cursor around within a note.  If I click back to an new line within the body of note the Font size always changes to 12 instead of 10.  To reproduce:

1.  Type out several lines of text including a line or two with an empty return (blank lines).

2.  click to a blank line to insert new text and it now goes to 12 instead of the default 10.

I have tried hitting escape and then resetting the default font and size but the problem still occurs.

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jul 8 2013 9:47 AM

Mac or PC?

OSX & iOS | Logs |  Install

Posts 64
Sam Pedigo | Forum Activity | Replied: Mon, Jul 8 2013 10:09 AM

mac

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jul 8 2013 12:18 PM

Sam Pedigo:
mac

Confirmed. Mac OSX 10.8.4 / L5.1

OSX & iOS | Logs |  Install

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Jul 8 2013 1:56 PM

Sam Pedigo:
But now I am experiencing a new problem with the Font size in notes.  

I am able to reproduce this issue on both Windows and Mac, and have created a case for Development. 

Posts 64
Sam Pedigo | Forum Activity | Replied: Thu, Jul 11 2013 6:59 AM

also, when working in "Full" mode in Notes the bullets are still being problematic.  Thankfully the crashing is fixed but now when you are typing a bulleted list and hit return the bullet on the new line will not always line up with the previous bullet.  I've noticed that if I toggle between Split mode and back to Full mode that sometimes everything will get aligned properly.  

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Jul 11 2013 9:03 AM

Sam, I can't reproduce this behavior with bulleted lists. Can you provide repro steps starting with a blank note? Screenshots could help too. Thanks!

Posts 64
Sam Pedigo | Forum Activity | Replied: Thu, Jul 11 2013 10:58 AM

here is a screen shot.  I tried to various ways of reproducing to see what the trigger or unique factor might be but no luck.  Basically it happens when I go back to edit what is already there.  For example, I want to add another bullet to an existing list, bullet can either be at the end of the list or inside the list (see photo).  I click on the end of the previous bullet and hit return to start a new line/new bullet point.  When it pops up it is always a little to the left of where it should be.  If I try to "indent" it to line it up it will then end up to the right.  Seems like at that point all the standard tab/indent settings have simply shifted to the left about 6 spaces.  But if I switch to "split" screen view and back to "full" screen view everything gets put in proper place and stays there.

I have also noticed that in some instances after a bullet list I can't get back to the left margin.  For example, i begin a new paragraph or line that I want to be justified all the way to the left margin, there seems to be no way to get back to the margin.  in the second photo, the paragraph that begins, "for next week...." is stuck where it is.  I can't move that paragraph any further to the left.  I've tried deleting back to the previous bullet point, decrease indent button, "cmd + [", but nothing works, not even the split back to Full switch.

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 11 2013 11:12 AM

Side note for Sam: When the forums start acting up, you can attach those .png files by simply changing the file extension to .jpg. You don't need to worry about using any program… just change the extension. 

OSX & iOS | Logs |  Install

Posts 64
Sam Pedigo | Forum Activity | Replied: Thu, Jul 11 2013 11:16 AM

Alan,  none of this is huge deal to me.  I can go back to using word or pages but I thought you guys might like to know what problems we are finding.

Here is another:

in the screen shot you can see where "God's word" is in red in the middle of paragraph?  But the default font color setting on the toolbar is black (actually "automatic")?  This has been happening frequently, too.  The default font color will not be as it is set.  I can go back to a bulleted list for example and insert a new bullet point in the middle of the list.  The font for the list will all be in black but the new bullet point will type out in red, or green or some other color I have used previously.  

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Jul 11 2013 1:15 PM

Sam Pedigo:

I tried to various ways of reproducing to see what the trigger or unique factor might be but no luck.

Sounds like my attempts at reproducing it too. :(

Sam Pedigo:

Basically it happens when I go back to edit what is already there.

When you say existing content, where did the content come from originally? Existing from a previous run of the same Logos version, a different version, a different program?

Sam Pedigo:

Alan,  none of this is huge deal to me.  I can go back to using word or pages but I thought you guys might like to know what problems we are finding.

Yes, thank you for reporting it and helping to try to recreate it. If you're willing to share one of the documents that is acting up, you can join this FaithLife group and publish the document there and I can take a look at it. (https://faithlife.com/notes-test-logos-51-beta/)

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Jul 11 2013 1:16 PM

Sam Pedigo:

Here is another:

in the screen shot you can see where "God's word" is in red in the middle of paragraph?  But the default font color setting on the toolbar is black (actually "automatic")?  This has been happening frequently, too.  The default font color will not be as it is set.  I can go back to a bulleted list for example and insert a new bullet point in the middle of the list.  The font for the list will all be in black but the new bullet point will type out in red, or green or some other color I have used previously.  

I have been able to repro this and hope to get it fixed in the next release.

Posts 64
Sam Pedigo | Forum Activity | Replied: Thu, Jul 11 2013 2:00 PM

when I say "existing content" I simply mean editing or adding to stuff I already typed, like an existing bullet list rather than adding new material to the end of the note file

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Jul 11 2013 2:37 PM

Sam Pedigo:

when I say "existing content" I simply mean editing or adding to stuff I already typed, like an existing bullet list rather than adding new material to the end of the note file

I asked because there are several ways to indent a paragraph. Using the increase/decrease indent will apply/remove left margin unless the paragraph is a list item, then it increases/decreases the list level. Nested lists and list items with additional left margin can sometimes be indistinguishable based on their appearance. Pasted content can sometimes have a mix of styling that all contribute to the amount of indent that is visible.

I know you said that these issues are blocking you, but one thing I will mention because it is new is the "clear formatting" button in the toolbar. It allows you to eliminate a lot of potentially pesky paragraph formatting that may exist on your paragraph without you really knowing (like extra left margin, list levels, first line indents, etc).

Posts 64
Sam Pedigo | Forum Activity | Replied: Thu, Jul 11 2013 3:45 PM

clear formatting did fix the paragraph problem and got me back to margin

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Jul 22 2013 10:04 AM

Sam Pedigo:

in the screen shot you can see where "God's word" is in red in the middle of paragraph?  But the default font color setting on the toolbar is black (actually "automatic")?  This has been happening frequently, too.  The default font color will not be as it is set.  I can go back to a bulleted list for example and insert a new bullet point in the middle of the list.  The font for the list will all be in black but the new bullet point will type out in red, or green or some other color I have used previously.  

This will be fixed in 5.1a Beta 1 for beta testers and, in general, when 5.1a ships to the stable channel. 

Posts 654
David Bailey | Forum Activity | Replied: Mon, Jul 22 2013 10:32 AM

Sam Pedigo:
 If I click back to an new line within the body of note the Font size always changes to 12 instead of 10.

Angela Murashov:
This will be fixed in 5.1a Beta 1 for beta testers and, in general, when 5.1a ships to the stable channel. 

I have seen a very similar issue in Notes as well.  In one example, I first select all existing text and blank spaces (if exist), then define my font size. Press Escape. Then I type stuff and use the numbered list function for some notes.  I leave some of the numbered list blank (no text, just the number) to remind me to add more comments. When I place my cursor to a blank numbered list, the font size is no longer what I had specified originally.

Will this be fixed in the next version of Logos?

thanks,

David

Edit: My L5 is on Windows 7 64-bit

Posts 576
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Mon, Jul 22 2013 10:40 AM

David Bailey:

Sam Pedigo:
 If I click back to an new line within the body of note the Font size always changes to 12 instead of 10.

I have seen a very similar issue in Notes as well.  In one example, I first select all existing text and blank spaces (if exist), then define my font size. Press Escape. Then I type stuff and use the numbered list function for some notes.  I leave some of the numbered list blank (no text, just the number) to remind me to add more comments. When I place my cursor to a blank numbered list, the font size is no longer what I had specified originally.

Will this be fixed in the next version of Logos?

thanks,

David

Unfortunately, no, the fix mentioned was specific to the cited issue regarding font color. We are aware of your issue however and have already created a case for it.

The issue you are encountering is the paragraph itself has a font size of 12 that cannot currently be changed (herein lies the bug). So, if the paragraph is blank, moving the cursor there will give you the paragraph font size (12pt). As a potential work around, you can add a space (or any other character) to your empty paragraph and this will have the font size of 10 applied to it so moving your cursor there and maintain that size. I realize this is not a fix but perhaps it could help until the bug can be fixed.

Posts 654
David Bailey | Forum Activity | Replied: Mon, Jul 22 2013 10:50 AM

Thanks Alan for the work around and timely response.

David

Posts 23
Christopher Bagley | Forum Activity | Replied: Tue, Aug 13 2013 6:22 AM

I am having the same issues.  I change the font size to 12, start typing, and it goes back to 11.  Also I am having issues with paragraph indent.  I want to indent just the first line of the paragraph, but instead the entire paragraph indents.  I did not always have these issues.

Page 1 of 2 (31 items) 1 2 Next > | RSS