Discrepancy in number of titles between Mac and Windows

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 490
R. Mansfield | Forum Activity | Posted: Tue, Jul 9 2013 7:52 AM

I just noticed that my Surface Pro has one more title in total count in my library than my MacBook Pro. Both are completely up to date, and I have no idea what title is missing on the Mac.

What would account for this?

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 27810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 9 2013 8:07 AM

R. Mansfield:
What would account for this?

The most likely culprit is a personal book (which currently do not sync).

OSX & iOS | Logs |  Install

Posts 490
R. Mansfield | Forum Activity | Replied: Tue, Jul 9 2013 8:14 AM

That can't be it because (1) I've never created any personal books in Logos; and (2) I only got the Surface Pro on Friday, so it is the newer computer.

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 27810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 9 2013 8:35 AM

R. Mansfield:

That can't be it because (1) I've never created any personal books in Logos; and (2) I only got the Surface Pro on Friday, so it is the newer computer.

Sounds convincing. Big Smile

Have you tried the command update resources on your mac? NOTE: this is a different command than update now. I should also tell you, that these discrepancies pop up from time to time on their own. Ugh. 

OSX & iOS | Logs |  Install

Posts 27810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 9 2013 8:36 AM

Another thought… what version are you running on each? 

OSX & iOS | Logs |  Install

Posts 490
R. Mansfield | Forum Activity | Replied: Tue, Jul 9 2013 9:02 AM

I tried "Update Resources." It said something was downloading, but the number count is the same after restarting.

Both Mac and Windows versions are running 5.1.0.0943.

It's not a huge deal. I just thought It was unusual that the numbers didn't match. If I go to look for a title and it's not there on the Mac, then I'll know :-)

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 27810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 9 2013 10:21 AM

One last thought: Check on your Mac to see if the new read aloud voice (audio book) is available in the NT of the LEB. 

OSX & iOS | Logs |  Install

Posts 490
R. Mansfield | Forum Activity | Replied: Tue, Jul 9 2013 10:46 AM

That must be it. I've got it in Windows, but not on the Mac.

Thanks for helping me figure it out!

RMansfield@mac.com
http://thislamp.com 
youtube.com/user/rfmansfield
twitter/thislamp
facebook.com/rmansfield

Posts 27810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jul 9 2013 11:30 AM

If the audio doesn't appear after a restart (and perhaps an indexing), you might need to delete a file to force a redownload. 

I don't know if the post linked below will be of help or not... It was written for a windows user, but you might be able to figure it out on Mac: http://community.logos.com/forums/p/72216/503367.aspx#503367 

If it doesn't help, or you need more help, let us know. Smile

OSX & iOS | Logs |  Install

Page 1 of 1 (9 items) | RSS