Stuck on stupid

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 9946
George Somsel | Forum Activity | Posted: Wed, Jul 24 2013 2:10 PM

I apparently had a Microsoft update today and since then I have been having problems with opening Logos5.  The splash screen appears and the program never opens.  The log is showing a gateway timeout.

4251.LogosError.log

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 737
Evan Boardman | Forum Activity | Replied: Wed, Jul 24 2013 2:19 PM

I havnt had an update and my Logo's doesnt want to open.Hmm

Posts 9946
George Somsel | Forum Activity | Replied: Wed, Jul 24 2013 3:20 PM

I called support.  They connected remotely and I'm now up and running.  Hooray !  Big Smile

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 737
Evan Boardman | Forum Activity | Replied: Wed, Jul 24 2013 3:36 PM

Mine started once I rebooted.Smile

Posts 1602
Deacon Steve | Forum Activity | Replied: Wed, Jul 24 2013 5:28 PM

George Somsel:

I called support.  They connected remotely and I'm now up and running.

Can you share the details?  What happened after they "connected remotely"?

 

Posts 9946
George Somsel | Forum Activity | Replied: Wed, Jul 24 2013 5:41 PM

Steve:

George Somsel:

I called support.  They connected remotely and I'm now up and running.

Can you share the details?  What happened after they "connected remotely"?

 

Dunno.  He said he didn't do anything, but whatever he did or didn't do got it working.

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Page 1 of 1 (6 items) | RSS