Hebrew morphology search with part of speech not working

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 293
Mike McKnelly | Forum Activity | Posted: Fri, Sep 13 2013 12:32 PM

I can do a right-click morphology search and I get results but if I try right-click morphology search with Lemma I get no results. What could be happening? The word I'm using is beginning in Genesis 1:1 see above

 Quick Reply
Previous Topic | Next Topic Page 1 of 1 (1 items) | RSS © 2013 Logos Bible Software
Posts 10603
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Sep 13 2013 2:13 PM

Interesting. I can confirm your search results (rather lack thereof); however, I can remove any one of the morph elements in this query, and receive proper results.

Posts 25112
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Sep 13 2013 4:33 PM

I get 8 results in 8 verses - appears to be a Mac issue (again).

Dave
===

Windows 10 & Android 8

Posts 1002
LimJK | Forum Activity | Replied: Sat, Sep 14 2013 12:00 AM

Dave Hooton:

I get 8 results in 8 verses - appears to be a Mac issue (again).

Dave,

I just tried the 2 searches by right mouse clicking on "beginning" ... see my screenshot below on Logos 5.1a SR-1 for Mac.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 1002
LimJK | Forum Activity | Replied: Sat, Sep 14 2013 12:10 AM

Hmmm,

I noticed OP selected HDNT for a Hebrew Morph Search? ... Since it is HDNT and HDOT is defined by Logos as Serial Resources ... I thought it may be able to go correctly to HDOT automatically.

So, I added HDOT ... not all the 8 verses were displayed in HDOT?

(I got the same result on Logos 5.1a SR-1 for Windows)

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 10603
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Sep 14 2013 4:24 AM

LimJK:
I just tried the 2 searches by right mouse clicking on "beginning" ... see my screenshot below on Logos 5.1a SR-1 for Mac.

Perhaps this is a bug introduced in 5.1b Beta 1. Mike did not say which version of Logos he was using.

Right click, lemma, morph search with all morph tags

Removed the F(eminine) tag (Removing any one will give results, but removing F will give the results that should have come with the full set of tags

I will cross-post this into the Beta forum and see if anyone else has noticed this.

Posts 293
Mike McKnelly | Forum Activity | Replied: Sat, Sep 14 2013 7:51 AM

I removed the HDNT still no results. I then removed the F and the search worked. I'm using the current release version of logos.

Posts 10603
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Sep 14 2013 12:49 PM

Mike McKnelly:
I then removed the F and the search worked.

Removing the F works and produces correct results because רֵאשִׁית is always feminine. The search would work if you removed any other parameter, but the results would be incorrect.

Page 1 of 1 (9 items) | RSS