Logos 5.1b—High CPU Usage while Syncing

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 1884
Forum MVP
Levi Durfey | Forum Activity | Posted: Tue, Sep 24 2013 9:38 AM

Logos got stuck syncing and generated a 200% CPU usage. Took a sample and tried to shut Logos down, but would not finish syncing. Finally force quit.

I am on Mac OS X 10.8.5

Sample: 6170.LogosLogs.levi.20130924-102901.zip

Archive: 4401.LogosLogs.levi.20130924-103253.zip

Posts 1884
Forum MVP
Levi Durfey | Forum Activity | Replied: Tue, Sep 24 2013 12:57 PM

Just happened again. CPU went to 250%. 

This started after I updated this morning to 5.1b--I was fine with 5.1a SR-2 (but I had the same trouble before 5.1a SR-2).

Sample: 3835.LogosLogs.levi.20130924-135111.zip

Posts 26516
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Sep 24 2013 6:16 PM

There are many web/sync request failures/timeouts. Some are normal web errors and whilst the Preferences sync error might suggest a local database issue, so do the other failures! If the problem persists then contact Logos Support, referencing this thread.

Dave
===

Windows 10 & Android 8

Posts 3294
David Taylor Jr | Forum Activity | Replied: Wed, Sep 25 2013 7:14 AM

I've seen several users reporting this in various threads, I wonder if there isn't something more to this....

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 18
Rick Dobrowolski | Forum Activity | Replied: Thu, Sep 26 2013 8:22 AM

I've been having that problem a lot over the past 2 months. I am at least finally starting getting used to the white noise of the fan spinning endlessly. However, it also seems to slow my computer to a crawl. I doubt it's good for my macbook air to heat up that much over such a prolonged time.

I'm hoping they are able to fix the issue soon, as I imagine it's not the computer if so many people are having problems with it.

Posts 234
David | Forum Activity | Replied: Thu, Sep 26 2013 8:31 AM

I am having the same problem. Currently, Logos will not stop syncing and my CPU utilization is over 300%. My current version is 5.1b. 

Dave

Posts 26516
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Sep 26 2013 1:12 PM

Please contact Logos Support about this issue and reference this thread.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (7 items) | RSS