Is there an issue with exporting Hebrew Morph searches to Excel?

Page 1 of 1 (13 items)
This post has 12 Replies | 2 Followers

Posts 20
Jim Coakley | Forum Activity | Posted: Thu, Oct 17 2013 9:48 AM

A student of mine reported that after doing a Hebrew morphological search (lemma:משׁפט) that he was unable to export the results to Excel. I did the same search and received the message "This panel supports export only"  I can see the results of the search in the Logos search results window but I am not able to send the results to Excel as I have in the past. Is anyone else having the same issue?

Posts 13397
Mark Barnes | Forum Activity | Replied: Thu, Oct 17 2013 10:30 AM

Jim Coakley:
Is anyone else having the same issue?

I have just tried this on 5.2 beta 1, and have exactly the same issue you describe. But the problem doesn't seem to be restricted just to Hebrew morphological searches, but to any Excel export.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Oct 17 2013 2:37 PM

Exporting to Excel is working in every way I try to reproduce this. Can you give me some repro steps? I'm seeing the "This panel supports export only" but on the right side I still have the "Send to new document/Paste into open document ... Microsoft Excel" link, which works correctly.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 13397
Mark Barnes | Forum Activity | Replied: Thu, Oct 17 2013 3:09 PM

Dylan Rondeau:
Can you give me some repro steps?

It just doesn't work under any circumstances. The first time you try it, Logos opens Excel briefly, then closes it again. Subsequently, nothing appears to happen at all. I'm using Excel 2013, 32-bit on Windows 8.1.

Posts 20
Jim Coakley | Forum Activity | Replied: Thu, Oct 17 2013 4:14 PM

I am running Logos Bible Software 5.1b SR-2 (5.1.2.0083)  in Windows 7       Excel is Microsoft Office Professional 2013

When I export the results (either using the "save" or "send" option) it does open up Excel but the document is blank. The results of the search apparently are not being converted into a readable format within Excel.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Oct 17 2013 4:38 PM

I've created a case for this issue and linked to this thread, but I was unable to reproduce the problem. I don't know if logs would help in this case, but if you could provide them anyway it might give some context.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 10644
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Oct 17 2013 5:06 PM

Mark Barnes:

Dylan Rondeau:
Can you give me some repro steps?

It just doesn't work under any circumstances. The first time you try it, Logos opens Excel briefly, then closes it again. Subsequently, nothing appears to happen at all. I'm using Excel 2013, 32-bit on Windows 8.1.

I can confirm the same here. A simple search result, print/export window, send to new excel document will bring this about. Tries to open Excel at the first time, not fully, then nothing more. Excel 2007 here, 32 bit on Win 7.

When I open Excel manually and then use send to new Excel doc or send to open Excel doc, the Excel taskbar icon will blink, but nothing gets exported.

log (won't probably be interesting): 8741.Logos.zip 

Running Logos 8 latest beta version on Win 10

Posts 20
Jim Coakley | Forum Activity | Replied: Thu, Oct 17 2013 5:15 PM

I believe this is the log you requested

8105.Logos.zip

Posts 1
Dr. Julius Wong Loi Sing | Forum Activity | Replied: Sun, Oct 20 2013 8:11 PM

Yes.  There is an issue with my export to Excel 2013.  Spreadsheet is empty. :(  I tried it with both Greek and Hebrew searches.  Done troubleshooting for the night. Ay yay yay yay!  Just last week I was able to produce some reports on searches in Matthew.  Subscribing to forum for posts and anxiously waiting for solution!  Thank you, whoever is trying to help.

Posts 8221
LogosEmployee

I've been able to reproduce this. I'm not sure what the cause is yet, but I think I have a workaround:

Right-click the column headers in the Analysis Grid and deselect any checked column. Then right-click and select it again. Now, when you export, all displayed columns should be included.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Oct 30 2013 2:17 PM

Bradley Grainger (Logos):
I've been able to reproduce this. I

This should be fixed in 5.2 Beta 3. 

Posts 1
Tyler Vandergaag | Forum Activity | Replied: Mon, Oct 6 2014 6:10 AM

Hi, Bradley. Just curious if you figured out this issue. I have been able to save in Excel in the past, but now today it is not working for some reason. I tried what you suggested, but it didn't work for me. Any suggestions?

Posts 25660
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Oct 6 2014 1:26 PM

Hi Tyler

You need to create a new thread for this issue for it to be noticed by Faithlife staff. Begin the title with BUG: (e.g. BUG:Export Analysis to Excel) so it is clear that it is a problem, and clearly explain what you tried to do.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (13 items) | RSS