Page 1 of 2 (29 items) 1 2 Next >
This post has 28 Replies | 1 Follower

Posts 98
Larry Burtoft | Forum Activity | Posted: Sat, Oct 26 2013 6:36 AM

Logos 5 has started to hang (freeze) continuously. It happens at different times under different circumstances. Several times I have noticed the update icon in my top toolbar (?) and when I clicked on it it was an update for Logos 4 (see attached file Logos4Update.png). I have re-installed Logos 5 at least twice.

Thanks ~ Larry Burtoft

1106.LogosLogs.CarpeDiemCoramDeo.20131026-072007.zip

Posts 28284
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Oct 26 2013 8:04 AM

You should not reinstall the app unless directed to. I assume you just deleted the app from "applications"? It is pretty rare for that to have any benefit. As for the "Logos 4" box... I don't think it's a real problem, but Logos should address it. They probably just didn't update the message to say "L5."

I took a quick look at your logs, but I think the issue is beyond my ability. I do have a question for you though... When did you grab the logs? Was Logos still running? 

OSX & iOS | Logs |  Install

Posts 98
Larry Burtoft | Forum Activity | Replied: Sat, Oct 26 2013 9:36 AM

I followed their instructions and shut down Logos and re-opened it to re-create the problem. When I re-opened it and saw the update message (for icon in toolbar at top) I tried it, and then the program partially shut down, with the app icon on my dock asking if I wanted to force it to close.

Also, their first instruction for a crash or hang is to delete the app and download it again, which I did.

Thanks.

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Oct 26 2013 12:39 PM

Larry

Your Logos.log shows an error with this resource—

Smith, James E. The Wisdom Literature and Psalms. Old Testament Survey Series. Joplin, MO: College Press Pub. Co., 1996.

Can you open to a blank layout? Immediately after launching Logos, depress and hold the Command key until the login dialog appears. Select "Open to a blank layout", and sign in.

If that works, you might try opening the above resource—you could just type LLS:29.2.5 in the command field and it will open that one. If this causes a hang, you may have a corrupt resource.

Posts 25658
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Oct 26 2013 1:25 PM

Larry Burtoft:
Logos 5 has started to hang (freeze) continuously. It happens at different times under different circumstances. Several times I have noticed the update icon in my top toolbar (?) and when I clicked on it it was an update for Logos 4

The Logos app has an issue with getting Indexer status

ERROR | 1 |  IndexerProcess | Error getting process id from memory status. Wanted to read 8 bytes, but got 0
ERROR | 1 |  IndexerProcess | Error getting process id. Unable to determine status. Exiting...

and it doesn't initiate the Indexer.

Suggest you run a memory check and/or refer the issue to Logos Support on Monday.

Dave
===

Windows 10 & Android 8

Posts 98
Larry Burtoft | Forum Activity | Replied: Sat, Oct 26 2013 3:28 PM

Thanks, Dave. I'll give it a go. ~ Larry

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Oct 26 2013 4:20 PM

Dave Hooton:
Suggest you run a memory check and/or refer the issue to Logos Support on Monday.

Wonder about restarting Mac ? (reset memory usage)

Keep Smiling Smile

Posts 98
Larry Burtoft | Forum Activity | Replied: Mon, Oct 28 2013 9:01 PM

Jack ~ I tried this and that resource opened just fine. I did have to try it twice, as the first time Logos would not open and I had to force quit. Obviously something is wrong. I'll contact support tomorrow. Thanks for your suggestion.

Posts 98
Larry Burtoft | Forum Activity | Replied: Sat, Nov 23 2013 9:55 PM

I'm still experience occasional hangs. This Sample and Log Archive (I didn't know which to do) from today, when I tried to shut down Logos and it hung while synchronizing.

0564.LogosLogs.CarpeDiemCoramDeo.20131123-191400.zip

4670.LogosLogs.CarpeDiemCoramDeo.20131123-191441.zip

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Nov 24 2013 4:55 AM

Larry Burtoft:
I'm still experience occasional hangs.

Perhaps you should consider updating to the current stable version. Your logs show that you are on 5.1b SR-3 while the current version is 5.2 SR-1.

Posts 98
Larry Burtoft | Forum Activity | Replied: Sun, Nov 24 2013 1:31 PM

Thanks, Jack. I'll give it a try and let you know. ~ Larry

Posts 98
Larry Burtoft | Forum Activity | Replied: Sun, Nov 24 2013 2:40 PM

Jack ~ Why wouldn't this be done in an automatic update?

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Nov 24 2013 3:42 PM

Larry Burtoft:

Jack ~ Why wouldn't this be done in an automatic update?

Normally, updates are downloaded automatically, if you have them enabled in Preferences (Program Settings). However, sometimes that does not work as designed. IOW, I don't have a real answer for your question Geeked. I honestly do not know why auto updates sometimes fail to occur.

Posts 98
Larry Burtoft | Forum Activity | Replied: Sun, Nov 24 2013 9:32 PM

Okay. Fair enough. Maybe no one knows. Big Smile In any case, I did update to 5.2, so we'll see what happens now with the hang issue. Thanks again. ~ Larry

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Nov 25 2013 4:46 AM

Larry Burtoft:
I did update to 5.2, so we'll see what happens now with the hang issue.

Let us know if problems persist.

Larry Burtoft:
Thanks again.

Glad to be of assistance

Posts 98
Larry Burtoft | Forum Activity | Replied: Tue, Nov 26 2013 9:13 AM

After updating to 5.2, experienced "mini-hangs" while changing between layouts, and then full hang while synchronizing after trying to shut down. Here's a 'Sample' and an 'Archive Log' - by the way, what is the difference?

5657.LogosLogs.CarpeDiemCoramDeo.20131126-100722.zip

0044.LogosLogs.CarpeDiemCoramDeo.20131126-101111.zip

Posts 10729
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Nov 26 2013 4:10 PM

Larry Burtoft:
a 'Sample' and an 'Archive Log' - by the way, what is the difference?

Sample should be taken while the application is running, while the archive should be taken after shut down (or force quit) and before restart.

Larry Burtoft:
After updating to 5.2, experienced "mini-hangs" while changing between layouts, and then full hang while synchronizing after trying to shut down.

The logs show multiple WebServiceExceptions, which would be your "mini-hangs". Unfortunately, I don't know enough about which I am reading to tell why Logos is having trouble synching. Hopefully, someone with more expertise will come along.

Posts 98
Larry Burtoft | Forum Activity | Replied: Tue, Nov 26 2013 6:41 PM

Okay. Thanks for taking a look. If I don't hear from someone I'll contact support. Here's the Archive Log that I created after the last force quit.

0815.LogosLogs.CarpeDiemCoramDeo.20131126-193910.zip

Posts 25658
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Nov 27 2013 12:59 AM

The log is quite disturbing and it would be best to contact Logos Support and have them log onto your machine.

Dave
===

Windows 10 & Android 8

Posts 98
Larry Burtoft | Forum Activity | Replied: Wed, Nov 27 2013 8:42 AM

Thanks, Dave. Will do. ~ Larry

Page 1 of 2 (29 items) 1 2 Next > | RSS