After update, Logos does not open

Page 1 of 2 (21 items) 1 2 Next >
This post has 20 Replies | 2 Followers

Posts 1949
Mark | Forum Activity | Posted: Wed, Nov 13 2013 7:42 PM

After today's update was downloaded, I restarted Logos but Logos hangs on the "signing in".

I know I need logs but how can I turn on logs if I cannot even get to the signing in stage? 

Logos does not say it cannot sign in. It simply shows that it is trying to sign in but never goes past that stage.

Any thoughts on what I can do?  I have windows 8.1

Posts 9090
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Nov 13 2013 7:59 PM

Logs are turned on using the script on this page: http://wiki.logos.com/Diagnostic_Logging

Once you enable permanent logging, close Logos (use Task Manager in Windows) and restart it. If the problem re-occurs, let it run for a few minutes, then .zip up the logs generated and post them here. See the article above for the specifics.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1949
Mark | Forum Activity | Replied: Wed, Nov 13 2013 8:33 PM

Thanks Mark.  Here are the logs8764.LogosIndexerError.zip

Posts 24961
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 14 2013 2:52 AM

Have you checked your internet connection?

Dave
===

Windows & Android

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 4:02 AM

I am on internet.  I am using the same computer to post these messages as I do with logging into Logos.  Logos does not get to the step where it will say there is no internet connection.  I am left in the perpetual loop of "Signing in"

This began after the last update. 

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 4:26 AM

Here are logs from this morning

1817.Logos.zip

and

3247.LogosIndexerError.zip

Posts 9090
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Nov 14 2013 8:54 AM

Mark,

I'd suggest the following for starters:

1. Start Logos by holding down the CTRL key while you click on the Logos icon. Keep holding the CTRL key down until a box appears. In that box select Work Offline. See if Logos will start in this way.

2. If it starts, get it to the point you can work in it.

3. Then click the sync icon in the upper right corner (normally looks like the two arrows going around a circle). This should trigger a synchronization with Logos' servers.

If the sync goes on for a long time (say an hour or more), or for some reason Logos won't open offline, attach the logs.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 9:35 AM

1663.LogosError.zipThanks Mark.  When starting Logos with the control key pressed down, the Logos Bible Icon comes up but never goes beyond that.  In other words, I cannot get to the 'work off line" box.

Attached is the log for this.

To recap, the problems began with an update.  After the update downloaded, Logos restarted and went into a perpetual "signing into logos".  Usually, after a while of not being able to sign in, a box should come up to offer working offline.  But that box never comes up.  I am forced to use control, Alt, Delete to end the program via task manager.

Thus, indexing after the new update obviously never happened as I have not been able to get to that stage.

After your suggestion, the only thing that showed up on the screen was the initial Logos Bible Software Icon.

If the logs I have already uploaded dont indicate what to do, then my question would be what I can do to reverse the update and get back to the way things were before the update.  I am assuming (but am not sure) that the update was for 5.2

Posts 9090
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Nov 14 2013 10:09 AM

That log is from an earlier time.

You can try repairing the Logos 5 install. To try a repair go to Control Panel/Programs/Uninstall a program and then find Logos Bible Software, click on it and then click on Repair. You could also try reinstalling the software but use the directions for Method 2 here for avoidin having to re-download and index your resources: http://wiki.logos.com/Quick_Installation_onto_multiple_computers

Otherwise, unless someone from Logos looks in or someone else has a suggestion, you will need to call or email Support to get this sorted out.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 10:21 AM

Thanks Mark.  I will report back when I am able to do this.

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 10:52 AM

I tried the repair but nothing seemed to happen.  I reloaded Logos after some time and only got the Logos icon coming on screen.  It did not even attempt to sign in.

Here is the log

5488.LogosIndexerError.zip

Posts 407
Ray from Faithlife | Forum Activity | Replied: Thu, Nov 14 2013 10:54 AM

Hi Mark, 

Sorry you're having trouble. I've passed this thread along to our Customer Service team. Someone should will reach out to help you troubleshoot very soon.

RD3

Logos Marketing | ray.deck@logos.com

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 10:56 AM

Thanks Raydeck3 and Mark for your help.

Just attempted again to start Logos with control button down and the result is still the same...only the Logos icon on the screen and nothing else. 

Here is that log which I think looks the same except for time as the other log

4426.LogosIndexerError.zip

I wont be able to work further on this until late tonight

Posts 3154
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Nov 14 2013 4:03 PM

Hello Mark,

I'm sorry you're having problems with Logos. The log you submitted does not record a crash. This indicates that troubleshooting the issue will be more difficult than can expediently be achieved here. Can you call us at your earliest convenience? The number is 800-875-6467. Thank you.

 

Posts 35
Amelia A Price | Forum Activity | Replied: Thu, Nov 14 2013 5:29 PM

same issue, under Win 7 Pro, after all steps outlined here. Help!

Posts 24961
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 14 2013 5:36 PM

Amelia,

If it is the same issue as Mark describes then phone Logos using the number shown above, else start a new thread and include logs.

Dave
===

Windows & Android

Posts 1949
Mark | Forum Activity | Replied: Thu, Nov 14 2013 8:46 PM

I dont know when I can call but will do so.  Just one last question.  Will this problem be solved if I uninstall logos and reinstall it using one of Dave Hooton's methods?

Believe it or not, that sometimes is faster and easier than making a call.  I am not sure what a call would accomplish as I have described already exactly what happened.

All this, by the way happened after going from windows 8 to windows 8.1.  But I actually dont think that was the problem.  Just one of those things

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Nov 14 2013 11:04 PM

One thing that making a call can allow is for them, with your permission, to remotely access your computer and investigate the problem themselves.

Your experience with calling seems to be different to mine - calling from Scotland I find the phone is answered quickly and the support staff really helpful.

Posts 1949
Mark | Forum Activity | Replied: Fri, Nov 15 2013 3:32 AM

Thanks Mike

Posts 1949
Mark | Forum Activity | Replied: Sat, Nov 16 2013 8:41 PM

So today I reformatted my pc and updated to windows 8.1.  I then installed Logos 5 before installing zone alarm and got it working. I then installed zone alarm and discovered that zone alarm prevents the program from opening despite it being trusted.  I then tried disabling application control in zone alarm and logos 5 opened up. 

So it is possible that the problem lies in zone alarm.  Up until a few days ago, zone alarm was not compatible with windows 8.1.  But zone alarm came up with an update and I installed the update as well as windows 8.1.  That is when my troubles with logos began.  So I suspect the problem lies with zone alarm.

Page 1 of 2 (21 items) 1 2 Next > | RSS