CRASH: Logos 5.2 on Mac OS 10.9

Page 1 of 1 (10 items)
This post has 9 Replies | 3 Followers

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Posted: Fri, Nov 15 2013 5:35 AM

Logos had been setting idle for about 5 minutes when it suddenly disappeared from the screen. Restarted and sent crash report to Logos.

3821.Apple Crash Report.rtf

6457.LogosLogs.jackcav.20131115-082732.zip

When I had quit Logos normally earlier this morning, Apple reported that it had quit unexpectedly, and Logos requested a crash report upon restart. However, I ignored both. Noted that LogosError.log of 0728 apparently contains that quit.

Lots of Exceptions and Errors in the logs from 0738 until the crash at 0826, but they are beyond my ability to decipher.

Posts 102
Jac Colon | Forum Activity | Replied: Fri, Nov 15 2013 7:40 AM

I have the same problem on OS 10.8.5.  Can no longer start Logos 5.2 for Mac,

It crashed while downloading and installing an update this morning. Odd thing was that the little gray update box title said Logos 4.  

All I can see is the "Logos" menu with no other menu items showing.  No windows open.

jac

Jac Colón
Speaker, Director, Revelation Now

"They follow the Lamb wherever He goes (Rev 14:4)."

MacPro, 8 core, 2.26 GHz, 16gig

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Nov 15 2013 8:30 AM

Jac

Your problem is a bit different. Try quitting Logos—force quit if necessary—and restart. Before you restart, enable logging (see the link in my signature). If you still have a problem, post your logs in a new thread. Start a new thread so that our respective problems do not get lost in the parallel discussions.

Posts 1471
Angela Murashov | Forum Activity | Replied: Fri, Nov 15 2013 8:48 AM

Jack Caviness:
Logos had been setting idle for about 5 minutes when it suddenly disappeared from the screen. Restarted and sent crash report to Logos.

I will create a case for this issue for Development. Once it is fixed this thread will be updated. Smile

Posts 102
Jac Colon | Forum Activity | Replied: Fri, Nov 15 2013 9:15 AM

I manually downloaded and installed the upgrade, but that did not help.

But after I rebooted my computer, it runs again, just fine.

So at least my problem is solved.  Looks like they are working on yours.

jac

Jac Colón
Speaker, Director, Revelation Now

"They follow the Lamb wherever He goes (Rev 14:4)."

MacPro, 8 core, 2.26 GHz, 16gig

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Nov 15 2013 9:47 AM

Jac Colon:
So at least my problem is solved.  Looks like they are working on yours.

Glad your app is now working. Mine appears to be a single crash. I choose to report most of these in hopes the logs will reveal something useful.

Posts 9
John Mabee | Forum Activity | Replied: Sun, Nov 17 2013 6:48 AM

I still cannot install on my new MBPro.  Still gets hung up on preparing to download.  For hours.  Crickets from support.  unimpressed a bit I am.

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Nov 17 2013 12:34 PM

John Mabee:

I still cannot install on my new MBPro.  Still gets hung up on preparing to download.  For hours.  Crickets from support.  unimpressed a bit I am.

A new thread and logs would probably get you some valuable assistance. See the link in my signature in order to enable logging.

Posts 1
Robert Altstadt | Forum Activity | Replied: Mon, Nov 18 2013 5:03 AM

I have Logos 5.1b SR-3 on my MAC OS X 10.7.5

I received an update ready to install, when I click on it I get a box that says Logos 4. But it immediately locks up and I have to force quit. It also locks up Logos and I have to force quit as well. This has happened twice.

So now what do I do?

Posts 10587
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Nov 18 2013 10:32 AM

Robert Altstadt:
So now what do I do?

Logs will be necessary for anyone to analyze your problem. See the link in my signature. Then, it would be best to start a new thread with BUG in the title.

Page 1 of 1 (10 items) | RSS