References are not showing properly in Logos 5 Personal Book builder

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 13
Manuel Flessenkaemper | Forum Activity | Posted: Thu, Nov 21 2013 12:07 PM

Hallo,

I have a weird problem. After I created a book with the Personal Book Builder, all the Bible references are working fine except the one for Corinthians. Logos will not accept 1Cor, 1 Cor, 1 Cor. or even 1 Corinthians. So what I am doing wrong here?Confused

Manuel

Posts 1791
Ken McGuire | Forum Activity | Replied: Thu, Nov 21 2013 12:15 PM

Logos PB, in my experience is pretty good at picking up Bible references in text, but my experience is that no auto-detect is perfect.  Why you cannot get it to catch any references to 1 Cor seems unusual to me...

But when the auto detect doesn't detect, you can tag it manually easily enough.  I do it right in the text of the document so instead of 1 Cor 13, I would put in [[1 Cor 13 >> 1 Cor 13]] or maybe even [[1 Cor 13 >> Bible:1 Cor 13]].  This can also be done with Word hyperlinks so it prints out normal, but the books I work on are just for PB use...

SDG

Ken McGuire

The Gospel is not ... a "new law," on the contrary, ... a "new life." - William Julius Mann

L8 Anglican, Lutheran and Orthodox Silver, Reformed Starter, Academic Essentials

L7 Lutheran Gold, Anglican Bronze

Posts 29248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Nov 21 2013 12:39 PM

Can you provide:

  1. A screen shot of the compiled book and
  2. a copy (or part) of the .docx file with the troublesome passage(s)

macOS, iOS & iPadOS | Logs |  Install

Posts 29248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Nov 21 2013 12:40 PM

Also... Is Logos running with English or another language preference? What OS? What version of Logos?

macOS, iOS & iPadOS | Logs |  Install

Posts 13
Manuel Flessenkaemper | Forum Activity | Replied: Fri, Nov 22 2013 4:41 AM

Hi,

thanks for your replys. I created the book in German and the language setting was in German too. So I switcht the language preferences in the Book Builder to English an now it works just fine.

Thanks

Manuel

Posts 29248
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Nov 22 2013 6:16 AM

Glad to help. Smile

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (6 items) | RSS