Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Posted: Wed, Dec 18 2013 3:00 PM

The suggested tags are a nice step in library management. Noticed two things that seem like bugs:

1. The suggested tags do not appear if done from the resource info screen rather that the library panel

2. The suggested tags appear only if a single resource is selected in the library panel. If multiple resources are selected (e.g. a commentary series) no suggestions appear

Posts 10657
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Dec 18 2013 3:19 PM

Fredc:
The suggested tags appear only if a single resource is selected in the library panel. If multiple resources are selected (e.g. a commentary series) no suggestions appear

yep, found the same.

Also, to input a new (or suggested) tag, it has to be confirmed by hitting return, which makes it into this button appearance. I found only by try and error.

The downside of the new way is there's no way to edit an existing tag, it's always delete and input anew.

Running Logos 8 latest beta version on Win 10

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Dec 19 2013 3:15 PM

Fredc:
 1. The suggested tags do not appear if done from the resource info screen rather that the library panel 

This appears to be a Windows issue. I will make sure a case is written for this.

Fredc:
2. The suggested tags appear only if a single resource is selected in the library panel. If multiple resources are selected (e.g. a commentary series) no suggestions appear

I believe there is a case for this; if not, I'll write one.

NB.Mick:
Also, to input a new (or suggested) tag, it has to be confirmed by hitting return, which makes it into this button appearance. I found only by try and error.

If I'm reading the spec correctly, this is a bug.  I'll make sure there is a case for this.

NB.Mick:
The downside of the new way is there's no way to edit an existing tag, it's always delete and input anew.

This seems less than useful; I'll write a case for this.

There a lot of cases floating around for the Library panel at this point (as you might imagine), and tagging improvements are already being worked on for beta 2 so some of these might be fixed already. Smile

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Fri, Dec 20 2013 4:22 AM

Thanks Tonya. MERRY CHRISTMAS to you and the Logos team.

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Jan 9 2014 11:06 AM

Item #1 (listed in the original post) seems to have been fixed. However the edit option and existing tag overlap.

Item #2 remains an issue.

The need for a hard return after entering a new tag also remains an issue. In addition to the need for a hard return, there is a significant delay (several seconds) after hitting return.

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Sat, Jan 11 2014 6:28 AM

Bump

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Jan 13 2014 8:08 AM

Fredc:
Item #1 (listed in the original post) seems to have been fixed.

Yes this has been fixed in 5.2a Beta 2. Smile Sorry we forgot to update you about this fix. Sad

Fredc:
However the edit option and existing tag overlap.

I can reproduce this on Windows and I will create a case for Development. 

Fredc:

Item #2 remains an issue.

The need for a hard return after entering a new tag also remains an issue. In addition to the need for a hard return, there is a significant delay (several seconds) after hitting return.

There are still active cases for these issue in Development. I will make sure this forum post to the cases so when they are fixed we will update this thread. Smile

Posts 10657
Forum MVP
NB.Mick | Forum Activity | Replied: Mon, Jan 13 2014 8:55 AM

Angela Murashov:

Fredc:

(...)

The need for a hard return after entering a new tag also remains an issue. In addition to the need for a hard return, there is a significant delay (several seconds) after hitting return.

There are still active cases for these issue in Development. I will make sure this forum post to the cases so when they are fixed we will update this thread. Smile

Please clarify in these cases: hitting Return after entering = typing myself a new tag may be considered as [user] "works as expected" and may be considered okay (I share Fredc's sentiment that L5 should recognize the new tag much faster), whereas the need to hit Return after the user selected an existing tag from the drop-down list is the issue.

Running Logos 8 latest beta version on Win 10

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Jan 13 2014 9:20 AM

NB.Mick:
the need to hit Return after the user selected an existing tag from the drop-down list is the issue.

Thank you for that clarification Big Smile I will definitely clarify it in the case as well.

Posts 1432
Tonya J Ross | Forum Activity | Replied: Mon, Jan 27 2014 11:18 AM

Tonya J Ross:

NB.Mick:
The downside of the new way is there's no way to edit an existing tag, it's always delete and input anew.

This seems less than useful; I'll write a case for this. 

You can edit the most recently added tag by pressing Backspace (or on a Mac keyboard, the Delete key to the right of the = key.) 

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Feb 12 2014 11:30 AM

Angela Murashov:

Item #2 remains an issue.

The need for a hard return after entering a new tag also remains an issue. In addition to the need for a hard return, there is a significant delay (several seconds) after hitting return.

]

This should be fixed in 5.2a Beta 4.

When TAB, ENTER, or semicolon is typed to finish a tag, or when a tag is chosen from the entry helper, it is applied and enclosed in a pod.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Feb 26 2014 3:31 PM

Angela Murashov:

Fredc:
However the edit option and existing tag overlap.

I can reproduce this on Windows and I will create a case for Development. 

This will be fixed in 5.2a Beta 5. 

Page 1 of 1 (12 items) | RSS