Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 26
Tim McEntee | Forum Activity | Posted: Sun, Dec 29 2013 11:41 AM

I have an app that I have created in FileMaker Pro that I run under Filemaker Go - the Filemaker run-time system for the iPad. It has a function OpenURL. This works fine with an http address for example - e.g. it opens http://ref.ly/Jn3.16 without problem. I know that Logos 4/5 URLs are not supported by the iPad app but I thought the old style Libronix URLs were working. However when I try to OpenURL on "libronixdls:jump|ref=bible.5.29.29|res=LLS%3A1.0.71" to open the NASB at Deut 29:29 or "libronixdls:jump|ref=topic%2Btopics.Gospel|res=LLS%3A23.0.10" to open the ISBE at "Gospel" the Logos app seems to receive the URL as it opens up but always gives the same message: "Error Loading Book: Could not load the specified book". I have both of these books in my library (and actually downloaded to the iPad). Also, if I run the same app under FileMaker Pro on a Windows PC, Logos opens up the books to the right location perfectly - so the Libronix URLs must be correct.

Can someone please clarify the status of linking to the Logos iOS app. Is it possible? If so, what format URLs should be used?

Many thanks and blessings,

Tim.

Posts 26
Tim McEntee | Forum Activity | Replied: Wed, Jan 1 2014 9:34 PM

bump

Posts 300
Bruce Roth | Forum Activity | Replied: Thu, Jan 2 2014 10:58 AM

Tim,

I am not sure how helpful this is. I use the urls with on app called Launch Center Pro that let's me use shortcuts. This is a URL for the esv with a ref. 

logosres:esv;ref=BibleESV.Col2.13

Here is a link to a discussion from the past.  

http://community.logos.com/forums/p/51691/380152.aspx#380152

Here is another thread, specific to the app

http://community.logos.com/forums/p/58608/417037.aspx#417037

Posts 26
Tim McEntee | Forum Activity | Replied: Thu, Jan 2 2014 2:05 PM

Bruce,

Your ESV URL works perfectly from FileMaker Go! From this I can guess/infer the format for other books. Thank you for your help in this.

Blessings,

Tim.

Page 1 of 1 (4 items) | RSS