Ctrl-Rightclick no longer works in the library in 5.2a B1

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 22732
Forum MVP
Graham Criddle | Forum Activity | Posted: Wed, Jan 1 2014 11:24 PM

In 5.2a B1 on Windows, ctrl-rightclick no longer brings up a menu

Cross-posted from http://community.logos.com/forums/p/54219/557307.aspx#557307

Posts 1365
PL | Forum Activity | Replied: Thu, Jan 2 2014 4:37 AM

Thanks Graham!

Peter

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Jan 2 2014 8:50 AM

I can reproduce this on Windows in 5.2a Beta 1, and I will create a case for Development. 

Posts 1365
PL | Forum Activity | Replied: Thu, Jan 2 2014 9:35 AM

Thanks Angela!

Posts 1365
PL | Forum Activity | Replied: Thu, Jan 9 2014 4:01 AM

Has this been fixed in Beta 2?  I don't see it listed in the list of fixed bugs...

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Jan 9 2014 7:39 AM

PL:
Has this been fixed in Beta 2?  I don't see it listed in the list of fixed bugs...

No this has not yet been fixed in Beta 2. There is still an active case in Development for this issue. Once it is fixed we will update this forum post Smile 

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Jan 22 2014 1:40 PM

Angela Murashov:
No this has not yet been fixed in Beta 2. There is still an active case in Development for this issue. Once it is fixed we will update this forum post Smile 

This will be fixed in 5.2a Beta 3.

Posts 1365
PL | Forum Activity | Replied: Thu, Jan 23 2014 11:56 AM

Thanks for following up!

Peter

Page 1 of 1 (8 items) | RSS