5.2a Beta 2 - BUG: Rearranging Library columns isn't working properly

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 5615
Todd Phillips | Forum Activity | Posted: Wed, Jan 8 2014 7:40 PM

In the library window, when I drag the column titles to a new location, the column title changes location, but the resource data that should be under it doesn't move:

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 26234
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 9 2014 3:22 AM

Yes. And I can't get columns in the right order because the titles eventually revert to their previous position (with correct data).

Dave
===

Windows 10 & Android 8

Posts 10805
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Jan 9 2014 4:13 AM

It all seems to work correctly in the Mac version. 

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Jan 9 2014 8:19 AM

Todd Phillips:
In the library window, when I drag the column titles to a new location, the column title changes location, but the resource data that should be under it doesn't move:

I can reproduce this issue on Windows and I will create a case for Development. 

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Jan 22 2014 1:35 PM

Angela Murashov:

Todd Phillips:
In the library window, when I drag the column titles to a new location, the column title changes location, but the resource data that should be under it doesn't move:

I can reproduce this issue on Windows and I will create a case for Development. 

This will be fixed in 5.2a Beta 3. 

Page 1 of 1 (5 items) | RSS