Tag partially hidden in "info" window

Page 1 of 1 (14 items)
This post has 13 Replies | 2 Followers

Posts 22852
Forum MVP
Graham Criddle | Forum Activity | Posted: Tue, Feb 25 2014 7:20 AM

In Logos 5.2a B4 on Windows 8.1 the "Edit" button interferes with the first tag entry in the resource information window as shown below

Posts 667
Jonathan Pitts | Forum Activity | Replied: Tue, Feb 25 2014 9:15 AM
It's been like that for a while.
Posts 25741
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 25 2014 1:58 PM

Jonathan Pitts:
It's been like that for a while.

In beta?

When clicked on, and after exiting Edit mode, the two are separated until the next time you load the resource!

Dave
===

Windows 10 & Android 8

Posts 667
Jonathan Pitts | Forum Activity | Replied: Tue, Feb 25 2014 2:07 PM

Yes, I'm using the beta. The bug predates that latest update, I think.

The behaviour is just as you describe it.

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Feb 25 2014 2:44 PM

Does not seem to be a problem in 5.2a Beta 4 Mac

Posts 28372
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 25 2014 2:50 PM

Jack Caviness:
Does not seem to be a problem in 5.2a Beta 4 Mac

That doesn't appear to be the same window... 

OSX & iOS | Logs |  Install

Posts 667
Jonathan Pitts | Forum Activity | Replied: Tue, Feb 25 2014 2:53 PM
Jack Caviness:

Does not seem to be a problem in 5.2a Beta 4 Mac

Jack, I think you are in the Library there. It is in the resource information accessed from the "i" of an open resource that the problem shows.

Posts 28372
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Feb 25 2014 2:54 PM

Is this the right one? 

OSX & iOS | Logs |  Install

Posts 22852
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 25 2014 3:00 PM

alabama24:
Is this the right one? 

Yes - looks like this could be just a Windows problem.

Posts 10737
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Feb 26 2014 3:43 AM

alabama24:
Is this the right one? 

OK. Opened a tagged resource in a floating window and reduced it to the smallest size possible, clicked the i. The problem still does not exist in the Mac version.

Notice that I need to increase the rating on this resource, however.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Feb 26 2014 8:21 AM

Graham Criddle:

alabama24:
Is this the right one? 

Yes - looks like this could be just a Windows problem.

Correct this is only a Windows issue, and it will be fixed in the next beta. Big Smile

Posts 22852
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 26 2014 9:23 AM

Angela Murashov:
Correct this is only a Windows issue, and it will be fixed in the next beta. Big Smile

Thanks Angela

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Feb 26 2014 3:31 PM

Fixed in 5.2a Beta 5. Big Smile

Posts 22852
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 26 2014 11:02 PM

Angela Murashov:

Fixed in 5.2a Beta 5. Big Smile

Indeed - thank you

Page 1 of 1 (14 items) | RSS