Bug: Library panel started flickering after deleting a tag

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 25661
Forum MVP
Dave Hooton | Forum Activity | Posted: Sat, Mar 1 2014 1:34 PM

I sorted Library by My Tag, opened up the "new" group  and deleted "new" in the Info panel of the only resource (COED). After I closed Info and closed the "new" group the display began flickering rapidly.

This is the result after it stabilised:-

Note that COED is also tagged with "coed".

The display began flickering again, but more slowly so that it was blank for longer periods!

The columns would not respond to clicks so I closed Library by clicking another tab. When I returned to Library it displayed the tags without the "new" group.

EDIT: I recreated the "new" tag in COED and was able to reproduce the behaviour.  The only difference was that the flickering was not as violent, nor as prolonged.

EDIT: The adjacent Collections panel still refreshed after changing the tag.

Dave
===

Windows 10 & Android 8

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Mar 3 2014 4:48 PM

I am able to reproduce this and I have created a case.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 1471
Angela Murashov | Forum Activity | Replied: Tue, Mar 11 2014 12:06 PM

Dylan Rondeau:
I am able to reproduce this and I have created a case.

This should be fixed in 5.2a Beta 6.

Posts 25661
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Mar 11 2014 7:13 PM

Bug fixed and updating of tag groups is immediate i.e. remove group of 1 after deleting, add group of 1 when adding, otherwise change total in group & remove/add resource. I appreciate the Info panel remaining after deleting a tag when strictly it is no longer selected in Library.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (4 items) | RSS