BUG: "Logos Quit Unexpectedly" warning (5.2a b5 - MAC OSX 10.9.2)

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 27685
Forum MVP
JT (alabama24) | Forum Activity | Posted: Mon, Mar 10 2014 8:14 PM

Seemingly every time Logos restarts, I receive the following warning. I did not, however, receive this warning after I grabbed the crash logs... [My zip file wouldn't upload, so I just attached the logos.log file]

6114.Logos.log

OSX & iOS | Logs |  Install

Posts 504
Bob Deacon | Forum Activity | Replied: Tue, Mar 11 2014 3:23 AM

This is a regular occurrence for me as well.

Bob Deacon

Dell Inspiron, Windows 10 Latest Update

Surface Pro 6

MacBook Air (2017) Catalina

Ipad Air 2 (ios 8.2.1)

Motorola G6 Play (android 8.3.1)

Posts 1874
Alan Macgregor | Forum Activity | Replied: Tue, Mar 11 2014 3:44 AM

That must be the new Logos Splash screen! I get it too even with the stable SR version. (See here: http://community.logos.com/forums/t/81947.aspx)

Is there any way of turning the new splash screen off? Wink

Every blessing

Alan

iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 10554
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Mar 11 2014 4:21 AM

alabama24:
Seemingly every time Logos restarts, I receive the following warning. I did not, however, receive this warning after I grabbed the crash logs... [My zip file wouldn't upload, so I just attached the logos.log file]

I truly thought this had been fixed, but it is now an every start occurrence. Logos, can we get some input on this as it is becoming quite irritating?

In another thread this morning, Dave reminded me of this post 568928.aspx by Tom Philpot

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Mar 11 2014 10:47 AM

I think this should be fixed now. Can you repost here if it starts happening again?

Mobile Development Team Lead

Posts 1861
LogosEmployee
Tom Philpot (Faithlife) | Forum Activity | Replied: Tue, Mar 11 2014 12:22 PM

OK, so it looks like this might be a new issue with Mavericks. We're investigating and should have a fix post 5.2a Beta 6

Mobile Development Team Lead

Posts 1874
Alan Macgregor | Forum Activity | Replied: Tue, Mar 11 2014 3:35 PM

FWIW The error report on re-opening doesn't seem to happen if I sync before closing app. It only seems to happen if the sync runs during the exit of a multi-panel layout. When that happens the closing sequence is: main panel closes, sync message appears then finally secondary panel closes. After the sequence any reopening, whether or not the computer has been shut down or not, results in the error report dialog box appearing.

iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Mar 18 2014 4:01 PM

Tom Philpot (Logos):

OK, so it looks like this might be a new issue with Mavericks. We're investigating and should have a fix post 5.2a Beta 6

This should be fixed in 5.2a RC 1. 

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 236
Steve Clevenger | Forum Activity | Replied: Thu, Mar 27 2014 4:33 AM

This is the same problem that I am having with L5 Mac. I am looking forward to the update and the problem fixed.

Thanks

Posts 145
Gregg Farah | Forum Activity | Replied: Sat, Mar 29 2014 6:13 AM

Any update on this?

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Mar 31 2014 1:11 PM

This is fixed in 5.2a, which is now available for Stable users. If you have the app running, you can enter "update now" in the Command Box to download the update. Here is the forum post.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 8893
fgh | Forum Activity | Replied: Mon, Apr 7 2014 5:52 AM

Tom and Dylan:

I continue to have crashes/force quits, as well as these warning messages when I've not (knowingly) had any. I've had them on the SR that was supposed to have fixed them, I've had them on the RC, and I've had them on 5.2a. It's possible I have fewer than before, but I'm not sure as there's been quite a few weeks lately when I've hardly opened Logos. Could you check that all fixes were properly implemented for 10.6?

Also, if I remember correctly, two or three of the SR crashes or force quits took place in the background with both Logos and the computer fairly newly opened and no sleep involved.

Yes, I know, you need logs. Some day I'll take the time. For now, I just wanted you to know.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Apr 9 2014 10:25 AM

fgh:
Could you check that all fixes were properly implemented for 10.6?

This particular issue was introduced by Mavericks, so this case wouldn't affect you on 10.6. Mavericks threw in some extra files which Logos thought were crash reports. Those files aren't created in 10.6.

fgh:
Yes, I know, you need logs. Some day I'll take the time. For now, I just wanted you to know.

Since your issues aren't related to this particular case, we'd need the logs to have any idea what happened. Sad They should also probably get a new thread.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 8893
fgh | Forum Activity | Replied: Mon, Apr 14 2014 5:11 AM

See BUG: "Logos quit unexpectedly" -- except it didn't.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Page 1 of 1 (14 items) | RSS