Compatibility issues with Logos 5 and Microsoft Office 2013

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 12
Joe Kaczmarek | Forum Activity | Posted: Tue, Apr 1 2014 12:01 PM

Prior to installing Microsoft Office 2013 on my PC, I was having no significant technical issues with Logos 5. After installation of Office 2013, when I start Logos I can get to the home pages, but as soon as I try to activate any of my layouts, Logos crashes and I can no longer use the application. I am running the latest service pack of Windows 7 and have installed all of the latest Logos updates. None of my other applications are behaving any differently after the Office 2013 install. Any help is greatly appreciated!

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Apr 1 2014 12:07 PM

Your best bet here is to enable Logging (http://wiki.logos.com/Diagnostic_Logging ). 

Replicate the crash, but do not restart Logos until you've moved or uploaded your logs. (Logos rewrites logs when it starts). 

Then upload your logs ( http://wiki.logos.com/Uploading_Logs ) so we can take a look.  

Thanks. 

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 12
Posts 24700
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Apr 1 2014 3:14 PM

There is no evidence of a crash, but the Logos.log does finish abruptly so it would pay to look at the Windows Event Viewer. Copy and paste the Event details in your reply.

EDIT:  also check Windows Logs >> System for any Controller or disk errors at the time of the crash.

Dave
===

Windows & Android

Page 1 of 1 (4 items) | RSS