What Happened to My LXX?

Page 1 of 1 (20 items)
This post has 19 Replies | 1 Follower

Posts 578
Pam Larson | Forum Activity | Posted: Fri, Jan 1 2010 1:26 PM

More odd behavior. Along with no Biblical People/Places/Things, and no Interlinear in my NASB, I just discoved my Septuagint won't load, even though it's still listed in my Library:

I'm using 4.0a SR-2. Nothing is downloading or indexing at the moment.

HP Pavilion dv7 Notebook PC, x64-based, AMD Turion X2 Dual-Core Mobile RM-72, MS Windows Vista Home Premium.

Posts 406
Fred Greco | Forum Activity | Replied: Fri, Jan 1 2010 1:34 PM

Mine won't load either.  I'm quickly becoming very frustrated with SR-2, which isn't even supposed to be a beta release.  I'm not sure it "fixed" anything of substance, and has now broken a half-dozen things.

Fred Greco
Senior Pastor, Christ Church PCA, Katy, TX
Windows 10 64-bit; Logos 7.1 SR-2 (Reformed Platinum)

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Jan 1 2010 1:46 PM

More oddities, I'm running SR-2 and I have both the NASB interlinear working and my Logos LXX works. I wonder what happened. Did either of you two suffer from the Dec 31 crash that SR-2 was supposed to fix? (I'm grasping at straws at why so many users are having resource issues.)

Posts 578
Pam Larson | Forum Activity | Replied: Fri, Jan 1 2010 1:46 PM

Thanks Fred. I did find another LXX that's working to use in the meantime, but it's not an interlinear:

 

Perhaps it's related to the problem with the NASB Interlinear that popped up today.

Posts 25038
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 1:47 PM

Uh, oh  - this doesn't look good. So you may guess what's coming next ...

re-index  with "rebuild index" in the command bar.

 

EDIT: I'm assuming some of these problems were present before SR-2!

Dave
===

Windows & Android

Posts 578
Pam Larson | Forum Activity | Replied: Fri, Jan 1 2010 1:48 PM

Hi Kevin, we posted at the same time. I didn't have any crash issues yesterday. I'm now wondering if it's a beta licensing issue.

Posts 578
Pam Larson | Forum Activity | Replied: Fri, Jan 1 2010 1:50 PM

Dave Hooton:

Uh, oh  - this doesn't look good. So you may guess what's coming next ...

re-index  with "rebuild index" in the command bar.

Thanks, Dave. I'm willing to do it IF it's going to fix all the other problems that happened today.

 

Posts 25038
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 1:52 PM

Pam Larson:
Thanks, Dave. I'm willing to do it IF it's going to fix all the other problems that happened today.

No guarantees! Maybe wait until Logos have had their say.

Dave
===

Windows & Android

Posts 3578
steve clark | Forum Activity | Replied: Fri, Jan 1 2010 1:58 PM

Kevin Becker:
Did either of you two suffer from the Dec 31 crash that SR-2 was supposed to fix?

Mine crashed right after midnight. I updated manually via a link on the forum on Thursday.

i am able to open the LXX shown in Pam's first post image.

[again, i don't know if this has anything to do with it, but i haven't udpated my resources with the new Interlinears. But i think Kevin might have.]

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 25038
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 2:06 PM

Dave Hooton:
No guarantees! Maybe wait until Logos have had their say.

Just saw Rich deR's post where rebuilding the index did not make any difference. Keep in touch with what he is doing at

http://community.logos.com/forums/t/8517.aspx?PageIndex=2

Dave
===

Windows & Android

Posts 981
Tom Reynolds | Forum Activity | Replied: Fri, Jan 1 2010 2:47 PM

When I went to open Lexham English Bible I discovered that it appears twice in my Library. One opens properly (but doesn't seem to have interlinear) and the other gives me a missing resource notice like you received (except for LEB of course).

Posts 48
Randall McRoberts | Forum Activity | Replied: Fri, Jan 1 2010 2:56 PM

I'm seeing exactly what Pam is seeing.

Posts 3667
BillS | Forum Activity | Replied: Fri, Jan 1 2010 3:15 PM

TomReynolds:
the other gives me a missing resource notice

Same here... Rahlf''s with Morphology has missing resource error. (Not hidden, either.)

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 25038
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 1 2010 3:34 PM

TomReynolds:
When I went to open Lexham English Bible I discovered that it appears twice in my Library. One opens properly (but doesn't seem to have interlinear)

The LEB to keep (from Resource Information) is LLS:LEB. Hide LLS:LEXBIBLE because that has expired.

If you have any Lexham Syntax Graphs resources (GNT and Glossary) then hide them also  eg. LLS:LEXHAMSGGNT  (don't confuse it with LexhamSGNT). The Lexham Syntax Graphs were replaced with the Cascadia Syntax Graphs.

AFAIK, the LXX (of any variety) was not associated with an expiring resource id like LEXBIBLE and LExhamSGGNT during the secret beta so it is most likely a resource/software issue as I have gotten the Unknown Resource Id message from one of the Tools when I can access it elsewhere!

 

Dave
===

Windows & Android

Posts 179
Trey Selman | Forum Activity | Replied: Fri, Jan 1 2010 4:26 PM

Seeing the exact same issues.

Posts 210
Gerald P. Swetsky | Forum Activity | Replied: Sat, Jan 2 2010 9:13 AM

I'm experiencing none of the difficulties you folks describe. SR2 4.01.3.4767.

Gerry

Posts 3667
BillS | Forum Activity | Replied: Sat, Jan 2 2010 11:11 AM

Gerald P. Swetsky:
I'm experiencing none of the difficulties you folks describe. SR2 4.01.3.4767.

Keep trying Gerry. There's hope. Wink

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 210
Gerald P. Swetsky | Forum Activity | Replied: Sat, Jan 2 2010 5:30 PM

Bill Stonebraker:

Keep trying Gerry. There's hope. Wink

Amazingly, five minutes after I posted, Logos L4 froze on me.  Of course AVG was running a scan at the time.  All's well now.

Nice to know I have friends here like you, Bill.  I pray you have a slightly better than average 2010! Smile Smile

Gerry

Posts 3667
BillS | Forum Activity | Replied: Sat, Jan 2 2010 7:35 PM

Gerald P. Swetsky:
I pray you have a slightly better than average 2010!

Thanks, Gerry. I find that if I can just set my expectations (of all but myself) just low enough, I'm ecstatic if anything good happens.

I dunno... thinking about it, "slightly better than average" may be setting the bar too high. Wink

Blessings to you, too, in the new year!

BIll

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 8057
LogosEmployee

Pam Larson:

More odd behavior. Along with no Biblical People/Places/Things, and no Interlinear in my NASB, I just discoved my Septuagint won't load, even though it's still listed in my Library:

This is most likely caused by expiring licenses left over from beta testing; please see my post at http://community.logos.com/forums/p/8660/69429.aspx#69429 for a potential workaround.

Page 1 of 1 (20 items) | RSS