Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 1081
Martin Folley | Forum Activity | Posted: Mon, Jun 9 2014 11:57 PM

Hi.

At some point in the last few days my library has gone 'blank'. I have a vague recollection of noticing it last thursday ... but not having the time since to post.

You can see that I am seeing my 'Entire Library'.

Also that there are only four column headings, all on the left hand side.

I cannot use the context menu to add/remove columns.

I cannot drag columns into different orders.

I get the same issue whether as a panel, floating window or full screen.

I have restarted both Logos and my Mac.

Any suggestions?

Thanks.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 10657
Forum MVP
NB.Mick | Forum Activity | Replied: Tue, Jun 10 2014 12:59 AM

Quick question: is Mavericks still your current OS? We've seen some weird display issues lately in the forums with those of you playing with the Yosemite beta.

Running Logos 8 latest beta version on Win 10

Posts 1081
Martin Folley | Forum Activity | Replied: Tue, Jun 10 2014 3:06 AM

Yes ... still Mavericks ... 

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 10731
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Jun 10 2014 3:10 AM

Martin Folley:
At some point in the last few days my library has gone 'blank'

Puzzling. Are other features of the application working correctly? Don't know what good logs will do, but you might try posting them.

Posts 1081
Martin Folley | Forum Activity | Replied: Tue, Jun 10 2014 4:21 AM

Everything else seems to be as normal. I can get to resources via the command line, search and load resources from there etc.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1081
Martin Folley | Forum Activity | Replied: Tue, Jun 10 2014 4:23 AM

I have just tried another of the usual suspects ... layouts ... but it is the same in other layouts ... and is the same when I click on the library icon at the top of the screen and let it open there ...

I feel a disk verification coming on!

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 8227
LogosEmployee

You're currently in "Tile" view, which is why you can't rearrange columns. (They're not column headers, they're sort orders.) It still shouldn't be blank, though.

Does choosing a different view (using the button just to the left of the (i) icon in the toolbar) bring back the Library?

Posts 1081
Martin Folley | Forum Activity | Replied: Tue, Jun 10 2014 8:29 AM

Good call ... moving to 'Tile' view sees the return of the resources. Details view also has resources. Back to Cover view ... and the resources are still there Big Smile

Bradley Grainger (Logos):

It still shouldn't be blank, though.

Agreed.

I will see if I can replicate it should it happen again.

Many thanks

Martin.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1081
Martin Folley | Forum Activity | Replied: Wed, Jun 11 2014 11:51 PM

I can repeat it ... but it is so easy to repeat that I wonder if it is my installation.

When you exit L5, the last library view mode is stored, and used next time.

If the last view mode is details or tiles then all works as normal.

If the last view mode is 'Cover View' then upon restart my library will be blank. Once loaded I can change view mode to see the resources, and return to cover view to see the resources there as well.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 10731
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Jun 12 2014 5:17 AM

Martin Folley:
If the last view mode is 'Cover View' then upon restart my library will be blank. Once loaded I can change view mode to see the resources, and return to cover view to see the resources there as well.

Confirm that this will produce a blank Library window—although showing a count for the entire library.

5.2b Beta 2 Mac

Posts 22746
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jun 12 2014 5:37 AM

Jack Caviness:

Confirm that this will produce a blank Library window—although showing a count for the entire library.

5.2b Beta 2 Mac

Just tried this on Windows and it works fine - I get a full set of resources displayed

So it looks as though it is a Mac-specific issue.

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Jun 12 2014 8:52 AM

Martin Folley:
If the last view mode is 'Cover View' then upon restart my library will be blank. Once loaded I can change view mode to see the resources, and return to cover view to see the resources there as well.

I can reproduce this on the Mac in 5.2b beta 2. (Not able to reproduce in 5.2a SR6) 

I will create a case for Development. Smile

Posts 303
LogosEmployee
Martin Potter | Forum Activity | Replied: Thu, Jun 12 2014 7:20 PM

Martin Folley:
If the last view mode is 'Cover View' then upon restart my library will be blank. Once loaded I can change view mode to see the resources, and return to cover view to see the resources there as well.

This will be fixed in the next beta.

Mac Developer
Faithlife

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Jun 18 2014 4:09 PM

Martin Potter:

Martin Folley:
If the last view mode is 'Cover View' then upon restart my library will be blank. Once loaded I can change view mode to see the resources, and return to cover view to see the resources there as well.

This will be fixed in the next beta.

This should be fixed in 5.2b Beta 3.  Smile

Posts 10731
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jun 18 2014 6:33 PM

Angela Murashov:
This should be fixed in 5.2b Beta 3.  Smile

Confirmed fixed. Thanks Logos Party!!!

Page 1 of 1 (15 items) | RSS