Sync Error

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 584
Pam Larson | Forum Activity | Posted: Fri, Jul 18 2014 9:31 AM

I've been getting a sync error the last 2 days on my desktop (laptop is fine). Rebooting and restarting doesn't help.

Specs:

ACER Desktop

Windows 8.1

Processor: Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

RAM: 32.0GB

System type: 64-bit Operating System, x64-based processor

Logs attached.5228.Logos Log Files.zip

Posts 3171
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Jul 18 2014 9:49 AM

Hi Pam,

It looks like it is having a problem syncing the Self Test. Have you been using it since the sync error started showing up?

 

Posts 584
Pam Larson | Forum Activity | Replied: Fri, Jul 18 2014 10:01 AM

Is that the test with the BI101 Mobile Ed course? I looked up one of the questions two days ago to help someone in the faithlife group. Do I need to retake the whole test?

Posts 584
Pam Larson | Forum Activity | Replied: Fri, Jul 18 2014 10:11 AM

Well, I took my own suggestion and redid the whole test, restarted Logos, still getting the sync error.

Posts 8243
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Jul 18 2014 11:24 AM

We'll investigate this.

The good news is that it's only affecting sync for Self Tests. All your other documents and settings are syncing normally.

Posts 8243
LogosEmployee

We've corrected the data on the server to try to fix this problem; has the sync error gone away for you now?

Posts 2081
Randy W. Sims | Forum Activity | Replied: Mon, Aug 4 2014 10:19 AM

This sync error has gone away on my system.

Page 1 of 1 (7 items) | RSS