Proclaim freezing during service

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 2
Jeffry Johnson | Forum Activity | Posted: Tue, Aug 12 2014 3:33 PM

For the last 4 weeks we have experienced Proclaim " freezing" during the service. The background will still be projected but no text. After enough time like this it will say something like unable to connect. The only way to get text back on the screen is to close and restart Proclaim. I have looked at some of the forum questions and it seems that this happens occasionally, what can we do to prevent this?

Posts 1232
Spencer McKimson | Forum Activity | Replied: Tue, Aug 12 2014 3:45 PM

I have not run into this in house. What exactly leads to Proclaim freezing for you? If you can reproduce this consistently, please let me know the steps you take to do so. Also if you could post your logs that would be great. A few more questions as well:

  • Does this happen with all service item types, or only certain ones?
  • Does this happen with all types of backgrounds (uploaded, local only, Proclaim Pro media, video, etc.), or only a certain type?
  • What OS is your machine running, Windows or Mac? Which OS version?
  • Does this only happen while on-air, or in preview as well?
  • When and where do you see the 'Unable to connect' error?
  • Which presentation of yours is seeing this behavior? I would like to take a look.

One last note. Please check for any important updates on your computer (System updates, video driver updates, etc.) as these can cause problems. If you do not know where to find the Proclaim logs, they should be located here:

Mac:

  • /Users/[username]/(~Library)/Application Support/Proclaim/Logging/ 
  • The Library folder might be hidden. If so, hit CMD+Shift+G and enter "~/library" into the box.

Windows: 

  • XP    -  %USERPROFILE%\My Documents\Proclaim Log Files\
  • Vista/Win7   -   %USERPROFILE%\My Documents\Proclaim Log Files\
Page 1 of 1 (2 items) | RSS