Logos Keeps shutting down after login

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 4
Damien Southall | Forum Activity | Posted: Fri, Sep 5 2014 1:24 PM

Good afternoon all,

I've had logos for a number of years.  I've not had problems until about a year ago.  I've since been using it primarily on my ios and android devices. However, I have a class coming up that requires it and I need it functional on my laptop. Please help

Thanks in advance,

Damien

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 5 2014 2:52 PM

Welcome! Sorry you are having troubles. Tongue Tied

I am only half techie... I took a look at your logs but was at a loss. I <think> there is a problem on the homepage... something about an "avatar." Do you normally open to the homepage, or to a saved layout? I would try opening to a blank layout. I believe on windows you press and hold the control key immediately upon startup, and then check the appropriate box to load to a blank layout. See if that helps.

OSX & iOS | Logs |  Install

Posts 8601
TCBlack | Forum Activity | Replied: Fri, Sep 5 2014 3:04 PM

Alabama's steps for starting to a blank layout are good for Windows.  Go ahead and try that.

I think however there is a permissions issue happening, the core of the avatar.cache problem is an unauthorized access exception. 

A simple solution might be to

  1. close logos
  2. locate C:\Users\DeeSquare\AppData\Local\Logos4\Data\onbbl0yf.ilh\HomePage\ 
  3. rename the avatar.cache to avatar.cache.old
  4. restart logos.

If it loads fine after this, simply delete avatar.cache.old and you're good to go.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 4
Damien Southall | Forum Activity | Replied: Fri, Sep 5 2014 5:03 PM

@alabama24 and TCBlack.  Thank you for the prompt reply. I tried the first posted solution to no avail. I am unable at this time to try the second solution. I have permissions issues. My available login on this laptop does not give me visibility to the location TCBlack suggested. When I login as who I think is me (DeeSquare) it apparently is not the same. I'm trying to work this part out now befre I can try the second suggesed solution.

Damien

Posts 4
Damien Southall | Forum Activity | Replied: Fri, Sep 5 2014 5:29 PM

Good evening,

I searched for the file from the desktop search and from the command line, it says the file avatar.cache cannot be found. Is there any suggestions to help me from here?

Damien

Posts 169
Daniel NM | Forum Activity | Replied: Fri, Sep 5 2014 6:22 PM

Hi Damien

Damien Southall:

I searched for the file from the desktop search and from the command line, it says the file avatar.cache cannot be found. Is there any suggestions to help me from here?

The folder AppData is a hidden folder. You will need to enable viewing hidden files in Windows Explorer preferences. However, to quickly open C:\Users\DeeSquare\AppData\Local\Logos4\, right-click on the Logos Bible Software icon on your desktop and click on "Open file location" then you can navigate to  Data\onbbl0yf.ilh\HomePage\ where avatar.cache would be.

<!-- -->

Posts 8601
TCBlack | Forum Activity | Replied: Sat, Sep 6 2014 7:17 AM

Additionally you can open a run command (WINDOWS+R) and paste in C:\Users\DeeSquare\AppData\Local\Logos4\Data\onbbl0yf.ilh\HomePage\  that should drop you into the directory you need.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 1647
Rick | Forum Activity | Replied: Sat, Sep 6 2014 8:06 AM

Damien might be having troubles viewing it because it looks like not everyone, including me, has a file named avatar.cache Maybe both of us are misunderstanding the directions? For clarity, I am not having any problems, just following and learning.

I am viewing hidden files and like him, have searched my computer for it without finding it.

When I navigate to my "Data" file, I am presented with "rikks1nj.zw" (I know everyone is different at this point). I enter "rikks1nj.zw" and go to the folder named  "Home Page". The Home Page folder only contains another folder with today's date. Entering that folder (or the Xps folder contained in it) does not reveal an avatar.cache file. Pictures below. 

Peace  Smile

Romans 14:19 (NRSV)
19 Let us then pursue what makes for peace and for mutual upbuilding.

Posts 8015
LogosEmployee

The crash is occurring when trying to write the "avatar.cache" file. This probably means that Damien's lacking permissions to write to folders that are normally writable.

You should be able to reset the permissions by following the instructions on this page: https://www.logos.com/support/logos5/windows/error-writing-to-file 

Or call Tech Support, who can do it for you.

Posts 4
Damien Southall | Forum Activity | Replied: Sat, Sep 6 2014 2:14 PM

@Daniel NM. 1000 thanks! You're insight helped me to resolve the issue.  To all else, I am grateful that you all pitched in time to help a seminarian out. 

Blessings,

Damien

Page 1 of 1 (10 items) | RSS