Logos 4 crashes on launch

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 5
Steve Noland | Forum Activity | Posted: Tue, Sep 23 2014 10:48 PM

Logos 4 crashed on launch without message.  Console log states: 9/23/14 10:43:43.000 PM Logos Bible Software 4[5414]: Logos 4 Logging is not enabled.

Is there some configuration I'm missing?  I'm connected to the Internet OK.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Sep 24 2014 6:44 AM

Steve Noland:
Is there some configuration I'm missing?

Welcome Smile

Does folder ~/Library/Application Support/Logos4/Logging have LogosError.log file ? If so, please reply and use paper clip to attach file.

Note: by default, ~/Library folder is hidden, with many ways to see contents => http://www.macworld.com/article/1161156/view_library_folder_in_lion.html

The Logos Logging Utility can be used to enable diagnostic logging => https://www.logos.com/support/logos5/mac/problem

Logos 4 Mac is unsupported => https://www.logos.com/support/free-support

Logos 5 for OS X is free => https://www.logos.com/support/logos5/mac/install

Wiki => https://wiki.logos.com/Upgrade_or_Crossgrade has list of new Logos 5 features that need new resource purchase

Logos 5.3 will need OS X 10.9 or newer => http://community.logos.com/forums/p/86933/610448.aspx#610448

Logos 5.2b and Verbum 5.2b are the final 32 bit releases.

Logos 5.3 and Verbum 5.3 currently have public beta releases => https://wiki.logos.com/The_Logos_5_Beta_Program

Keep Smiling Smile

Posts 21638
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 24 2014 6:53 AM

Note

This is also being discussed at http://community.logos.com/forums/t/90992.aspx 

Suggest we continue things here.

Page 1 of 1 (3 items) | RSS