Biblical Places Question

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 1539
Terry Poperszky | Forum Activity | Posted: Sat, Jan 9 2010 5:14 AM

This is a bug in 4.0b B2 and has been reported, no need to respond to this post.

 

The long/lat and "G" in the upper right hand corner are supposed to take me to the coordinates using online maps according to the help file. I click them, nothing happens.

Yes, I do have use Internet enabled

Yes, I do have Google Earth installed (although the tool tip references Google Maps, and not Google Earth)

 

Suggestions?

 

 

 

 

 

 

 

 

 

Posts 18697
Rosie Perera | Forum Activity | Replied: Sat, Jan 9 2010 5:22 AM

I tried it and got a software exception in iexplore.exe. Will have to report this as a bug. Incidentally, what version are you using? I'm using 4.0b Beta 2.

Posts 1539
Terry Poperszky | Forum Activity | Replied: Sat, Jan 9 2010 5:27 AM

Rosie Perera:

I tried it and got a software exception in iexplore.exe. Will have to report this as a bug. Incidentally, what version are you using? I'm using 4.0b Beta 2.

Good question, I am B2 as well, and forgot until after I made the post. I just checked it out in SR2 and it works fine.

 

I am running win7 and not showing the error, it just doesn't work and there are no errors in the logs either.

 

 

 

Posts 18697
Rosie Perera | Forum Activity | Replied: Sat, Jan 9 2010 5:44 AM

Terry Poperszky:

Rosie Perera:

I tried it and got a software exception in iexplore.exe. Will have to report this as a bug. Incidentally, what version are you using? I'm using 4.0b Beta 2.

Good question, I am B2 as well, and forgot until after I made the post. I just checked it out in SR2 and it works fine.

I am running win7 and not showing the error, it just doesn't work and there are no errors in the logs either.

I've reported my crash, but it doesn't reproduce after I restart Logos. I'm now able to get to Google Maps, but the behavior is unpredictable. Once it plopped me down in the middle of the Atlantic Ocean. Another time it put me in the right location but so far zoomed in that I had no context to tell where I was. And another time there was no lat/long showing in Biblical Places and the Google "G" was greyed out, so I couldn't click at all (this time happened before the other two times, actually). Maybe all of this related somehow to the bug you're seeing.

Posts 1539
Terry Poperszky | Forum Activity | Replied: Sat, Jan 9 2010 5:51 AM

Mine is extremely consistent. But doesn't throw any errors, not in L4 or in Win7. I would guess the difference we are seeing is based on our OS's

 

 

Posts 2774
J.R. Miller | Forum Activity | Replied: Sat, Jan 9 2010 7:06 AM

Isn't there a Beta forum for bug reporting? Doesn't it confuse users to report bugs in the regular L4 forum? Maybe Logos should move this thread to the right place.

My Books in Logos & FREE Training

Posts 18697
Rosie Perera | Forum Activity | Replied: Sat, Jan 9 2010 7:18 AM

Joe Miller:

Isn't there a Beta forum for bug reporting? Doesn't it confuse users to report bugs in the regular L4 forum? Maybe Logos should move this thread to the right place.

 

I have already reported a bug about this on the beta forum and linked over to this one.  And Terry's first post on this thread begins: "This is a bug in 4.0b B2 and has been reported, no need to respond to this post." (though maybe he edited his post and put that in after he saw your comment).

I should think it's fine to report bugs on the Logos 4 forum if the bugs are in the shipped version of Logos 4. The beta forum is for beta bugs only, as far as I know. I made the mistake of reporting some bugs on the Logos 4 forum which had been around since Logos 4 and which I hadn't gotten around to reporting before but are still in the beta. I've learned my lesson and am not doing that anymore. But regular Logos 4.0 SR-7 or 4.0a users can/should use the Logos 4 forum. Actually, I've lobbied for a new forum just for Logso 4 bug reports (not beta but shipped version) to keep the Logos 4 forum for questions only. I don't know if anyone heard.

Posts 1539
Terry Poperszky | Forum Activity | Replied: Sat, Jan 9 2010 9:58 AM

Joe Miller:
Isn't there a Beta forum for bug reporting? Doesn't it confuse users to report bugs in the regular L4 forum? Maybe Logos should move this thread to the right place.

 

Joe, two things:

1. I didn't know it was a bug when I first posted, I assumed I was doing something incorrectly.

2. After I made the post, I remembered that I was working in B2 so I went and checked SR2 and found it worked there. By that time, Rosie had replied and I was unable to delete my post. I added the disclaimer at the top because I now realized that it as a B2 bug and had been placed in the wrong forum. and didn't want to have conversations like this Big Smile (Yes, that last statement was humor)

 

 

Posts 2774
J.R. Miller | Forum Activity | Replied: Sat, Jan 9 2010 10:15 AM

Hi Terry, Fair enough and I totally understand how this went down. I hate to see new users get confused though between what is happening with the Beta vs. release version.

I wonder if the best approach is that if anyone is using the Beta, to post all questions there first???? I honestly don't know if that is a good approach, just a speculation on my part. Or maybe the easist thing is if the person who started the thread was given permission to move it to another forum. Anyway, sorry for the distration to your intened post brother. God bless :-)

My Books in Logos & FREE Training

Posts 1539
Terry Poperszky | Forum Activity | Replied: Sat, Jan 9 2010 10:35 AM

Joe Miller:
I wonder if the best approach is that if anyone is using the Beta, to post all questions there first????

Nah, I think I just need check my version number before I post ANY questions/comments about L4Win. Personally I haven't seen that many people making that mistake.

 

Joe Miller:
Or maybe the easist thing is if the person who started the thread was given permission to move it to another forum

This forum has less administration than most other user forums that I have participated in, I am not sure if it is because of Bob's "no policy" policy or the extreme focus of getting L4 out the door. But I am only seeing minor annoyances so, what ever the reason I am not sure what changes really need to happen.

Joe Miller:
sorry for the distration to your intened post brother

Joe, if we ever have a thread on this forum that stays to it's original purpose, it is time for us all to sell our belongings, buy white robes and gather on the closest hill top, because he is coming back! Wink That is my way of saying, not a problem.

If I have offended anyone with my humorous reference to the return of our Lord Jesus Christ, you really need to get a life Stick out tongue

 

 

 

Page 1 of 1 (10 items) | RSS