Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 675
Into Grace | Forum Activity | Posted: Fri, Oct 24 2014 7:32 AM

Logos forced me to log in my IPad. Previously this happened automatically in the background. Now most of my downloaded library is missing. Anyone else experience this?

Posts 28922
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 24 2014 7:43 AM

What device do you have? What version of iOS? Did you update recently? What version did you update from?

macOS, iOS & iPadOS | Logs |  Install

Posts 1
Jerry Hook | Forum Activity | Replied: Fri, Oct 24 2014 8:16 AM

I have been doing the daily readings on either my iPad or iPhone, also, and suddenly about 3 days ago it wouldn't load the bible I was reading from. I had updated my iOS , but that was days ago. I don't think that caused it. Anyone else have the problem? Solution?

Posts 107
Drew Hannay | Forum Activity | Replied: Fri, Oct 24 2014 8:31 AM

Into Grace:

Logos forced me to log in my IPad. Previously this happened automatically in the background. Now most of my downloaded library is missing. Anyone else experience this?

This sounds like it's probably a similar issue to the one described here: https://community.logos.com/forums/t/88716.aspx 

Posts 28922
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 24 2014 8:35 AM

Drew Hannay:

Into Grace:

Logos forced me to log in my IPad. Previously this happened automatically in the background. Now most of my downloaded library is missing. Anyone else experience this?

This sounds like it's probably a similar issue to the one described here: https://community.logos.com/forums/t/88716.aspx 

Into Grace - Did you change your password recently?

macOS, iOS & iPadOS | Logs |  Install

Posts 28922
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 24 2014 8:37 AM

Jerry Hook:

I have been doing the daily readings on either my iPad or iPhone, also, and suddenly about 3 days ago it wouldn't load the bible I was reading from. I had updated my iOS , but that was days ago. I don't think that caused it. Anyone else have the problem? Solution?

Welcome to the forums Jerry! Sorry you are having troubles. Tongue Tied

It would be helpful if you created a new thread and explained your issue clearly, with pertinent details. What translation? Do you own the resource, or was it bundled with the app? Do you own a base package? Was the resource downloaded? What version of iOS? What version of the App?

macOS, iOS & iPadOS | Logs |  Install

Posts 675
Into Grace | Forum Activity | Replied: Fri, Oct 24 2014 11:10 AM

Yes, I changed my password back to the same one that I had for years after not being able to log into Vyrso yesterday.  I have the latest version of Apple's IOS. I will be away from the forum for a while. Thanks for all the feedback.

Posts 675
Into Grace | Forum Activity | Replied: Fri, Oct 24 2014 11:13 AM

Currently have IOS 8.0.2 which was installed a few weeks back. Have not installed the new update. I have the 3rd of 4th generation Ipad.

Page 1 of 1 (8 items) | RSS