QuickStart videos not playing

Page 3 of 3 (55 items) < Previous 1 2 3
This post has 54 Replies | 6 Followers

Posts 2829
Don Awalt | Forum Activity | Replied: Wed, Oct 29 2014 5:55 AM

Mine was already set on the third notch from the left. If I drag it to the fourth notch from the left, it works! If I go back to the third it does not. 

Posts 51
Richard Labelle | Forum Activity | Replied: Wed, Oct 29 2014 8:54 AM

Same for me. Videos not responding.

... pursuing excellence in Christ Jesus!

Posts 51
Richard Labelle | Forum Activity | Replied: Wed, Oct 29 2014 9:09 AM

I have followed Todd & Lewis suggestions i.e. to go to the panel menu & click on the "Download all videos" and slide the panel bar to a lower level and my videos are now playing! Thanks guys. Hope everyone will get this to work! God bless you ALL!

... pursuing excellence in Christ Jesus!

Posts 47
Tim Murray | Forum Activity | Replied: Thu, Oct 30 2014 4:48 AM

FIGURED IT OUT

I had Program Scaling at 120%.

I changed it to 100% and then moved the slider for QuickStart "book" and the videos started.  Just moving the slider, with Program Scaling at 120% didn't not work.

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Oct 30 2014 2:12 PM

This is fixed in 6.0 SR-2. Smile

Posts 437
Lewis Harper | Forum Activity | Replied: Thu, Oct 30 2014 2:30 PM

Angela,

This is not fixed for me.  When I expand the video the start and stop tab are on the top of the video and I only have about 1/2 inch to view video.  This is not fixed for me it is broken!!

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Oct 30 2014 2:40 PM

Lewis Harper:
This is not fixed for me it is broken!!

Can you please post up a screenshot of how the video looks for you? What is your Program Scaling set to?

There is a known issue for Mac that will be fixed in SR-3 that causes the video to become smaller whenever increasing program scaling. 

Posts 437
Lewis Harper | Forum Activity | Replied: Thu, Oct 30 2014 2:46 PM

Angela,

Program scaling is set to 100% with video screen expanded.

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Oct 30 2014 2:51 PM

Can you please post another screenshot with a full view of the Logos app too? That will help us see the issue more clearly. 

Posts 437
Lewis Harper | Forum Activity | Replied: Thu, Oct 30 2014 2:53 PM

Angela,

The previous post is full view.  As you can see the space below is blank and only about 1/2 inch is visible

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Oct 30 2014 3:18 PM

Lewis Harper:
The previous post is full view.

Lewis, 

Here's a screenshot of my full app. Can you please post another screenshot of your app like this? Thank youSmile

 

Posts 437
Lewis Harper | Forum Activity | Replied: Thu, Oct 30 2014 3:25 PM

Angela,

As I stated before this is a full screen shot.  When I expand the video this is what I see full screen.

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Oct 30 2014 3:38 PM

Lewis Harper:
As I stated before this is a full screen shot.  When I expand the video this is what I see full screen.

Great news! Smile I was able to reproduce this issue when I moved to my smaller screen.  I will create a case for a developer to fix this issue. Thank you.

Posts 437
Lewis Harper | Forum Activity | Replied: Thu, Oct 30 2014 3:41 PM

Thanks Angela

Posts 2764
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Oct 30 2014 9:38 PM

Is it possible to download the L6 Quickstart Videos in MP4, AVI, or some other format in order to play directly on a computer?

Page 3 of 3 (55 items) < Previous 1 2 3 | RSS