Logos 6 Keeps Crashing

Page 1 of 2 (26 items) 1 2 Next >
This post has 25 Replies | 1 Follower

Posts 567
Caleb S. | Forum Activity | Posted: Sat, Nov 1 2014 12:18 PM

For some reason Logos 6 has crashed 3 times now within the last two hours. At first, I was just editing my Custom Bible Study Guides when it crashed (after I had walked away from my computer, too). It then crashed while I was scrolling in the the Library (while creating my custom tags), and this happened twice in a row! When Logos 6 crashed the second time, I noticed that Memory Clean (on my Mac) was freeing up RAM (since it had run out of free RAM).

I want to post the Logos, but I'm not sure how to do so with Logos 6. According to this page, the Logos Logging Utility is for Logos 4 and 5. Does it work with 6 as well?

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sat, Nov 1 2014 12:52 PM

Caleb S.:
According to this page, the Logos Logging Utility is for Logos 4 and 5. Does it work with 6 as well?

I'm not sure. 

However, this page may help: https://wiki.logos.com/Diagnostic_Logging At least you can turn on logging for one session in OSX.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 1
Matthew R. | Forum Activity | Replied: Sat, Nov 1 2014 5:39 PM

Same thing is happening to me. It has crashed more than three times this afternoon without heavy use.

Posts 27561
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 5:49 PM

Welcome Matthew!

Matthew R.:

Same thing is happening to me. It has crashed more than three times this afternoon without heavy use.

There is no telling why you are having crashes without seeing logs. If you are on mac, please see the link in my signature line. If you are on windows, see this wiki link: https://wiki.logos.com/Diagnostic_Logging 

Once you have enabled logging and grabbed logs, please create a new thread, explain your issue clearly, provide all appropriate details (including OS & version #) and upload the logs using the paperclip icon.

OSX & iOS | Logs |  Install

Posts 567
Caleb S. | Forum Activity | Replied: Sun, Nov 2 2014 3:08 PM

Rich DeRuiter:

Caleb S.:
According to this page, the Logos Logging Utility is for Logos 4 and 5. Does it work with 6 as well?

I'm not sure. 

However, this page may help: https://wiki.logos.com/Diagnostic_Logging At least you can turn on logging for one session in OSX.

Okay so I decided to open Logos Logging Utility, and when it opened it showed that it recognized that I am running Logos 6 and that Logging is enabled.

Logos crashed when I added Hebrew Words to an English search so I could search for Hebrew Words Translated Curse in another English Bible. I chose ESV and while trying to load, Logos 6 crashed. I used the Logos Logging Utility to Archive Logs. Tell me if it worked right, please.

I keep getting an error when I try to post the Log. It is 18.9 MB. I'm not sure why it is 18.9 MB, since all the others are under 2 MB. And it is the archive size that Logos Logging Utility created. I had the same problem when I tried to post an error from Logos 5 six or more months ago.

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 567
Caleb S. | Forum Activity | Replied: Sun, Nov 2 2014 3:09 PM

Here is the error message I keep getting when I try to post the Log.

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 3937
abondservant | Forum Activity | Replied: Sun, Nov 2 2014 3:22 PM

You may want to put it in dropbox, and share the link to the forum.

The Log indicates what went wrong, and what needs repaired.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 567
Caleb S. | Forum Activity | Replied: Sun, Nov 2 2014 3:23 PM

Well, I went to the root folder and compressed it myself. I think it was compressing old Logs together WITH the new ones, since I saw some extra folders in Logos Logging folder. Try this:

3513.Archive.zip

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 567
Caleb S. | Forum Activity | Replied: Sun, Nov 2 2014 3:25 PM

And here is what I see in Logos Logging folder:

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 24855
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Nov 2 2014 4:04 PM

Caleb S.:
Well, I went to the root folder and compressed it myself. I think it was compressing old Logs together WITH the new ones, since I saw some extra folders in Logos Logging folder. Try this:

there is an error with LEBOT so you should delete:

/Users/calebfsipley/Library/Application Support/Logos4/Data/43q4s3sy.oed/ResourceManager/Resources/LEBOT.lbsrvi

It should be re-downloaded when you restart Logos, and it may be re-indexed.

Dave
===

Windows & Android

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 4:06 PM

Logos crashed again. It looks like for a different reason, though.

1526.Archive.zip

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 10:09 PM

Logos crashed again! It crashed some time after I had walked away from my computer. Logos 6 should have been idle since I wasn't running anything in it. So, no idea what caused this crash.

0714.Archive.zip

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 27561
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 4 2014 10:15 PM

Caleb S.:
Logos crashed again! It crashed some time after I had walked away from my computer. Logos 6 should have been idle since I wasn't running anything in it. So, no idea what caused this crash.

I just took a look at both your zip files... For clarification: You have Logging enabled and you grabbed (zipped) the log files BEFORE you restarted Logos, right? The log files don't seem to reveal the crash, and the crash logs are old.

OSX & iOS | Logs |  Install

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 10:19 PM

Logging is enabbled (according to Logos Logging Utility, and the fact that I permanently turned them on multiple times in the Terminal before the Utility came out). I also grabbed them before restarting Logos. But I have since restarted Logos. According to the Logging folder many of the files were new as of tonight. So, no idea why they are "old".

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 10:22 PM

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 27561
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 4 2014 10:26 PM

Caleb S.:
So, no idea why they are "old".

Forget the date of "yesterday" (those log files are "new"), but notice the "LogosCrash.txt" file was from september. 

The last thing in your log relates to the ErrorReportManager.db file. I don't think it is the problem, but I don't think it would hurt to delete it and see. Maybe try moving it to the desktop and restart logos. Here is the path:

Users/calebfsipley/Library/Application Support/Logos4/Data/43q4s3sy.oed/Errors/Application/ErrorReportManager.db

OSX & iOS | Logs |  Install

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 10:31 PM

Why would LogosCrash.txt not update if Logos 6 had crashed? That makes no sense. Logos has crashed multiple times in the last 4 days, so it should have been updated. Is there something I can do or fix that will make it work right?

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 10:35 PM

Okay, so I moved that file to my Desktop. Is there anything else I'm supposed to do? And what is supposed to happen next?

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Posts 27561
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 4 2014 10:40 PM

Caleb S.:

Okay, so I moved that file to my Desktop. Is there anything else I'm supposed to do? And what is supposed to happen next?

Start up Logos, see if it crashes. If it does, grab the logs again.

OSX & iOS | Logs |  Install

Posts 567
Caleb S. | Forum Activity | Replied: Tue, Nov 4 2014 10:41 PM

Well I already did. I am currently using it. So, let's see if it crashes.

Logos 8.1.0.0016 + Faithlife Connect | macOS Mojave 10.14.2 | Mid 2015 Macbook Pro 15" | 2.8 GHz Intel Core i7 | 16 GB RAM | 1 TB SSD PCIe Express

Page 1 of 2 (26 items) 1 2 Next > | RSS