Bug, Still some problems with ESV narrator

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 21
Mark Timonen | Forum Activity | Posted: Sun, Nov 2 2014 11:33 PM

Although the ESV narrator has improved significantly, it still has some problems, reading in Hosea tonight and although the narration continues it is not advancing the written pages as it reads, after chapter 1 it continues to read but when it gets to the end of a page it doesn't advance. I tried stoping and starting it a few times but with limited success, Finished thru chapter 2 but with it not advancing the written page I gave up.  Any suggestions?

To God be the Glory, great things he hath done.

Posts 21
Mark Timonen | Forum Activity | Replied: Sun, Nov 2 2014 11:35 PM

Another problem I encountered was if you hit f11 to see the page full screen, read a passage and then click into the box to type in another location to read, the Narrator has problem advancing pages after the first one..

To God be the Glory, great things he hath done.

Posts 1002
LimJK | Forum Activity | Replied: Mon, Nov 3 2014 4:51 AM


I can confirm the problem you described, hopefully, Logos will fixed this and other ESV Audio issues in other threads

Specifically, how to recreate and log this problem:

  • Restart my MacBookPro
  • Restart Logos with Blank Screen
  • Open ESV to Hosea Chapter 1
  • Read with David Cochran Heath
  • Observation with Reading of Hosea with Logging turned ON
    • Chapter 1 is OK with verse by verse Golden Flashing Star indicator, and advancing along with reading
    • Chapter 2 onwards, almost all the time NO Flashing Star indicator, NO advancing of text along with reading (except Hosea 2:15), only Jump at the beginning of each Chapter,
    • I stop at Chapter 7 as I have to go run an errand :-)
  • Other Observation before I turned ON logging
    • If I let it Read from Hosea 1:1 all the way to Joel Chapter 1, I noticed that there is no way to stop reading, ie CMD+R does not work after that, click on the book icon for dropdown list to stop reading also does not work.  The only way to stop it is to change to System Narrator (I did not log this part)
  • Other Observation with Reading of Genesis 1-11
    • No problem at all ... so it appear to be Hosea specific ... have not tried other books yet.



MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Page 1 of 1 (3 items) | RSS