[acknowledged]]Bug: Add Tag Missing

Page 1 of 1 (17 items)
This post has 16 Replies | 1 Follower

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Posted: Sun, Nov 9 2014 1:52 PM

I have been slowly going through my new resources added from L6 and have noticed that the option to "Add Tag" is often missing when I go to do so. Later it seems to return but often a fair bit later in time. Has anyone else experienced this (see below for an example).

Using adventure and community to challenge young people to continually say "yes" to God

Posts 25045
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Nov 9 2014 2:03 PM

Bruce Dunning:

I have been slowly going through my new resources added from L6 and have noticed that the option to "Add Tag" is often missing when I go to do so. Later it seems to return but often a fair bit later in time. Has anyone else experienced this (see below for an example).

It must be overwhelmed by the new "Gold" as I can't reproduce that!

Dave
===

Windows & Android

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Replied: Sun, Nov 9 2014 2:06 PM

Dave Hooton:
It must be overwhelmed by the new "Gold" as I can't reproduce that

Perhaps that is the case. Wink The only way I could fix it was to restart. This has happened several times to me now but hopefully it will not return.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 18712
Rosie Perera | Forum Activity | Replied: Sun, Nov 9 2014 2:50 PM

If the "Add tag" words are missing can you still click where they would have been and add a tag?

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Replied: Sun, Nov 9 2014 2:51 PM

Rosie Perera:

If the "Add tag" words are missing can you still click where they would have been and add a tag?

No. Nothing happens when I click in the box.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 18712
Rosie Perera | Forum Activity | Replied: Sun, Nov 9 2014 3:02 PM

Before it's too late, you might want to edit your initial post and preface "BUG: " to the subject line.

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Replied: Sun, Nov 9 2014 3:04 PM

Rosie Perera:

Before it's too late, you might want to edit your initial post and preface "BUG: " to the subject line.

Thanks for the reminder. Will do.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 590
Bill Shewmaker | Forum Activity | Replied: Sun, Nov 9 2014 5:34 PM

Bruce Dunning:

I have been slowly going through my new resources added from L6 and have noticed that the option to "Add Tag" is often missing when I go to do so. Later it seems to return but often a fair bit later in time. Has anyone else experienced this (see below for an example).

I can confirm that behavior as well. I was going to add some additional tagging to my existing tags and was greeted with no way to add the new tag. However, it was not consistent...the next resource that I wanted to tag allowed me that option.

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Replied: Sun, Nov 9 2014 6:12 PM

Bill Shewmaker:
I can confirm that behavior as well. I was going to add some additional tagging to my existing tags and was greeted with no way to add the new tag. However, it was not consistent...the next resource that I wanted to tag allowed me that option.

Thanks for confirming that it is not just me.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 18712
Rosie Perera | Forum Activity | Replied: Sun, Dec 14 2014 2:56 PM

It has happened to me now too a couple of times. It's intermittent. I started a new thread for it before I was able to find this one: https://community.logos.com/forums/t/97855.aspx 

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Dec 18 2014 1:40 PM

Rosie Perera:

It has happened to me now too a couple of times. It's intermittent. I started a new thread for it before I was able to find this one: https://community.logos.com/forums/t/97855.aspx 

I was able to repro, made a case, and included a link to both threads.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Dec 19 2014 12:45 PM

Dylan Rondeau:

Rosie Perera:

It has happened to me now too a couple of times. It's intermittent. I started a new thread for it before I was able to find this one: https://community.logos.com/forums/t/97855.aspx 

I was able to repro, made a case, and included a link to both threads.

This problem has not gone away for me so I'm glad there is a case now to address it. My temporary fix is that, when it happens, I simply delete one of the tags that where there. Then once I do I have the ability to add a tag again. I re-enter the old tag and add my new tag(s). This has worked every time I've tried it.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 18712
Rosie Perera | Forum Activity | Replied: Fri, Dec 19 2014 4:17 PM

Bruce Dunning:
My temporary fix is that, when it happens, I simply delete one of the tags that where there. Then once I do I have the ability to add a tag again. I re-enter the old tag and add my new tag(s). This has worked every time I've tried it.

That's my workaround too, but it's a nuisance, and it would be nice if this bug could be fixed.

Posts 18712
Rosie Perera | Forum Activity | Replied: Thu, Feb 19 2015 12:35 AM

Dylan, any progress on this? It would have been nice to have this fixed in 6.1, which was entirely a bugfix release. But it is still broken in 6.1 RC1. Sad

Posts 8979
Forum MVP
Bruce Dunning | Forum Activity | Replied: Thu, Feb 19 2015 4:01 AM

Rosie Perera:
It would have been nice to have this fixed in 6.1, which was entirely a bugfix release. But it is still broken in 6.1 RC1. Sad

I have not had this issue come up in quite a while but it sounds like you have. It is a pain when it happens.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Thu, Feb 19 2015 8:28 AM

Rosie Perera:

Dylan, any progress on this? It would have been nice to have this fixed in 6.1, which was entirely a bugfix release. But it is still broken in 6.1 RC1. Sad

I checked the case for this, and it looks like it's being fixed as part of a larger improvement project in that area, which is why it isn't in 6.1. Sad

Unfortunately I don't have an ETA yet. 

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 18712
Rosie Perera | Forum Activity | Replied: Thu, Feb 19 2015 5:47 PM

Dylan Rondeau:
I checked the case for this, and it looks like it's being fixed as part of a larger improvement project in that area, which is why it isn't in 6.1.

Thanks. I'm hoping that it includes fixing the disparity between the way tagging a single resource and tagging a multi-selection of several resources at once works. Currently the latter doesn't give you access to a dropdown list of existing tags, and that has been complained about before.

Page 1 of 1 (17 items) | RSS