logos 6 crossgrade

Page 1 of 2 (25 items) 1 2 Next >
This post has 24 Replies | 1 Follower

Posts 15
David Garrett | Forum Activity | Posted: Mon, Nov 10 2014 6:19 AM

I performed a crossgrade from Logos 4 to Logos 6 on my Mac. Now there are only 27 books in my library.

Posts 21941
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 10 2014 6:23 AM

Hi David - and welcome to the forums

David Garrett:
I performed a crossgrade from Logos 4 to Logos 6 on my Mac

Which package did you purchase?

David Garrett:
Now there are only 27 books in my library.

How many would you expect to have?

Can you post a screenshot of your library? (Details at https://wiki.logos.com/Screenshot)

You could try the command "update resources" to see if it finds the missing resources. But this could potentially trigger a large download and significant indexing so it would be good to understand a bit more of what is going on first.

Graham

Posts 2720
Kevin A. Purcell | Forum Activity | Replied: Mon, Nov 10 2014 6:25 AM

Are you sure you've allowed everything to download and update? Have you tried shutting down and restarting the app. Make sure that there's no blue Logos icon in the system tray on Windows or the Menu bar on Mac saying that it's downloading or indexing.

If that doesn't work, I know this is painful, but I'd try uninstalling and reinstalling the program. After than, then call Logos for help. They're great about helping getting things running. All of this is assuming you own more than 27 books to begin with and properly logged in with your account.

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 6:44 AM

Hi Kevin,

I performed a crossgrade last week. I thought I would give it some time before I started asking for help. I have shut down the application and I've reboot my Mac. There are no download, update, or indexing messages. I did an update resources command, but still it did not download my library.

I don't remember exactly how many books I have in my library, but it is several thousand.

I've logged into my account several times, double checked my username and password.

I have not tried to uninstall and then reinstall the application. I guess I will try that next.

-David

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 6:49 AM

Hi Graham,

I did perform an "update resources" command but it said my library was up-to-date.

I would expect several thousand books. 

My Logos iPad app still shows my library with all my books.

Regards,

-David

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 6:50 AM

The package was just a basic crossgrade. 

Posts 3767
Forum MVP
Friedrich | Forum Activity | Replied: Mon, Nov 10 2014 6:56 AM

David Garrett:

The package was just a basic crossgrade. 

this may sound stupid--but are you signed in or offline somehow?

I like Apples.  Especially Honeycrisp.

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 6:58 AM

I uninstalled then reinstalled the package. There were still only 27 resources. I then did another "update resources" and two messages popped up.

"No Updates Found", "No Updates Available"

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 7:00 AM

I'm signed in. My name is in the upper left corner. If I select it, it takes me to the Logos website to my account. BTW, when troubleshooting, there are no stupid questions. :-)

Regards,

-David

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 7:01 AM

I mean upper right. lol

Posts 21941
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 10 2014 7:09 AM

David Garrett:
I uninstall then reinstall the package. There were still only 27 resources. I then did another "update resources" and two messages popped up.

Please post a screenshot of your library.

Posts 8893
fgh | Forum Activity | Replied: Mon, Nov 10 2014 7:13 AM

Is the Library find box empty? Does the blue text to the right of it say Entire Library?

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 8:17 AM

Thanks everyone for your help. It turns out my purchase never went through. I had made another purchase on the same day from Logos and when I received the email from that purchase, I didn't read the details of the email.Confused

I re-purchased, when I launched Logos and typed in "update resources" it downloaded almost 700 MB. 

However, after the download and restart of Logos there were now 54 resources. Interesting, because there is a message on the screen that states 86 resources were updated. I would assume there were other resources other than library books that were updated.

After another command run of "update resources" it claims my resources are up-to-date.

I will be sending a screenshot of my library.

-David

Posts 281
Bob Soule | Forum Activity | Replied: Mon, Nov 10 2014 8:18 AM

David Garrett:

I performed a crossgrade from Logos 4 to Logos 6 on my Mac. Now there are only 27 books in my library.

What does it say you are licensed to, when you click about on About Logos Software?

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 8:25 AM

Logos 6 Core Crossgrade (GK)

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 8:32 AM

I have been unsuccessful in trying to post a screenshot of my library. I was able to capture a screenshot, save it to my desktop as a PNG file: file:///Users/davidgarrett/Desktop/Logos-Screenshot.png) But when I do an Insert/Edit image and place the above link in the image name file (I also tried with file:// removed), It just showed a broken link icon.

Posts 281
Bob Soule | Forum Activity | Replied: Mon, Nov 10 2014 8:33 AM

When you open your Library does it show all resources as in below?

or does it show a collection. Logos 4 did not have this option to list by collection. Could this be your issue?

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 8:39 AM

I have not been able to post a screenshot of my library. At the end of the find box, it says 54. After that is says All Resources By Title

Posts 15
David Garrett | Forum Activity | Replied: Mon, Nov 10 2014 8:49 AM

OK, I installed Logos 6 on my Windows machine and all my resources are there. I have been running my Logos 4 on my windows machine so my resources had been downloaded from that version. My Mac is new. I did not have Logos 4 on it. I did not have my resources downloaded to my Mac. 

So there seems to be some sort of disconnect from what Logos thinks I have on my machine and what it thinks I have in my library from its online records.

Posts 281
Bob Soule | Forum Activity | Replied: Mon, Nov 10 2014 8:49 AM

David Garrett:

I have been unsuccessful in trying to post a screenshot of my library. I was able to capture a screenshot, save it to my desktop as a PNG file: file:///Users/davidgarrett/Desktop/Logos-Screenshot.png) But when I do an Insert/Edit image and place the above link in the image name file (I also tried with file:// removed), It just showed a broken link icon.

You clicked on the paper clip to insert, then choose file and select insert.. that should work. Is that what you have been doing?

Are you seeing any of you image in the post?

 file

Page 1 of 2 (25 items) 1 2 Next > | RSS