Logos 5 Intermintent login issues and Sync errors

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 55
Eddie Florentino | Forum Activity | Posted: Sun, Nov 23 2014 5:55 AM

I have been experiencing a lot of issues since Friday night. Lot of strange messages

I have Logos 5 Diamond + hundreds of other resources = +2,750 resources

- Logos 5 unable to login to logos. I know my internet connection is fine

- Synchronization ALLWAYS ends with an error. Logos 5 does not provide a description for the error

- Logos five updated ALL 2,750 resources between Friday and Saturday. Some were updated more than once

- iPad lost ALL downloaded resources

- iPad Library now only shows 44 resources an says that I can not download them since they are not part of my library ( I know that the 44 are part of my library they are in my desktop)

I am posting another errors I have with the iPad in the iPad section of the forum

Posts 5571
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sun, Nov 23 2014 7:11 AM

Eddie Florentino:
I have been experiencing a lot of issues since Friday night. Lot of strange messages

Logos reported having a major hardware malfunction that disrupted much of their service yesterday (actually beginning Friday night Pacific Standard Time). A quick look through these forums will find several discussions about it.

EDIT: more info can be found on this thread: https://community.logos.com/forums/t/96616.aspx 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Page 1 of 1 (2 items) | RSS