Trouble moving tabs in Logos 6

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 158
Richard Bonjour | Forum Activity | Posted: Fri, Nov 28 2014 7:42 PM

I've just noticed that I can't move tabs from one column to another. In what ever column at tab starts out in, it seems to be stuck there. Anyone else noticed this or is it just my system? 

Thanks for any input.

Richard

Posts 22721
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 28 2014 7:53 PM

Hi Richrd

i haven't seen this. Can you give me some more details and, ideally, some screenshots?

Graham

Posts 158
Richard Bonjour | Forum Activity | Replied: Fri, Nov 28 2014 7:57 PM

Graham, 

You know how you can move a tab in one panel to another panel in Logos 5, well I haven't tried that since I got 6. I won't let me do it know. Did this get changed? I would send a screen shot, but I really can't show the fact that they don't move. 

Posts 9226
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Nov 28 2014 8:33 PM

Richard, this has not changed for Logos 6. I am still able to easily move tabs to other windows. Just left-click and drag until and the orange bar appears telling you where it will be dropped.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 158
Richard Bonjour | Forum Activity | Replied: Sat, Nov 29 2014 5:14 AM

I've tried exactly that procedure several times. I do see the orange bar and when I let go it snaps back to the original position. I think my load had been corrupted some how. Any suggestions?

Page 1 of 1 (5 items) | RSS