Still cannot update to 4.0a SR-3

Page 1 of 2 (33 items) 1 2 Next >
This post has 32 Replies | 1 Follower

Posts 177
Alan | Forum Activity | Posted: Thu, Jan 14 2010 8:42 PM

Hi,

I still struggling to get out of the install loop of starting logos with the message, "An update is ready to be installed. Do you want to install it now? (Recommended)". If I click "Yes" the following message is displayed, "Logos Bible Software is up-to-date."

However, no update has occured, as if I click the "No" option to start the program the about scrfeen still displays, 4.04 SR-2 (4.01.3.4767).

I'm running Vista, I've tried starting as administrator but that makes no difference at all. I've tried the trick elsewhere of downloading the logos4setup.exe file. All this did was download another 35MB and remain in the same install loop.

I also tried the trick of "Go to \Logos4\Data\{random}\UpdateManager\Installers and delete all sub-folders and files. As the standard location is a hidden folder you will need to enable that in Explorer's "Folder Options".  "

This made no difference - at least I don't have the annoying messages anymore. When I now try and run logos4setup.exe is just says, "Logos Bibel Software 4 is up-to-date" - which it obsviously isn't.

Any ideas?

Thanks.

Pietermaritzburg, South Africa

Posts 177
Alan | Forum Activity | Replied: Thu, Jan 14 2010 8:46 PM

Here are the log files - hope I've done this properly.

 5483.logos4setup.log

1385.Logos4.log

 

Pietermaritzburg, South Africa

Posts 9090
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Jan 14 2010 8:53 PM

Alan,

Is Logos 4 successfully installed on your computer?

If so, other than being annoying, is this updater issue preventing you from running Logos 4?

The logs files don't seem to explain much to my eye.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 177
Alan | Forum Activity | Replied: Thu, Jan 14 2010 9:05 PM

Thanks for the reply Mark. Yes, Logos 4 is install on my computer.

I've just tried something else and will know in a couple of minutes if it will work. I've just redownloaded the logos4setp.exe file and see that it is slightly larger than the previous one that was saved on my pc. This new one is downloading the 35MB setup files. If it works then the logos4setup.exe will need to be redownloaded for when necessary for each new update. If this is the case then Logos should rename the logos4setup.exe name to match the installation. Will let you know what happens.

Pietermaritzburg, South Africa

Posts 177
Alan | Forum Activity | Replied: Thu, Jan 14 2010 10:15 PM

The above idea didn't work either - it's still showing SR-2 but at least it's not looping the install screen messages.

Pietermaritzburg, South Africa

Posts 177
Alan | Forum Activity | Replied: Thu, Jan 14 2010 10:44 PM

Okay, I think i've identified teh problem but have no way around it.

The date stamp of the logos4setup.exe file is 13 january which corresponds with the latest download.

However the date stamp of the downloaded logos4.msi file is 31 December. This is after making sure the old file was first deleted.

How is it possible to download the most recent logos4.msi file?

Pietermaritzburg, South Africa

Posts 31
Beyers Herbst | Forum Activity | Replied: Thu, Jan 14 2010 11:29 PM

I'm sitting with exactly the same problem...

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 177
Alan | Forum Activity | Replied: Thu, Jan 14 2010 11:51 PM

HI Beyers,

I'm in South Africa as well - do you you think it could be a internet link problem from SA?

The massive downloads are also consuming my very restricted bac\ndwidth - how I dream of unlimited internet at afforadble prices.

 

Pietermaritzburg, South Africa

Posts 31
Beyers Herbst | Forum Activity | Replied: Fri, Jan 15 2010 12:09 AM

Hi Alan,

 

I don't think it could be something like that (or shouldn't be, at least), although it seems South Africa is the common denominator here. Yeah, the updates are getting a bit out of hand now. It's almost 1GB every time and I only get 3GB/month and have to fork out extra cash for every Gig I go over the limit. If I knew I was going to end up paying an "online subscription" just for being able to use the software, I would have thought twice about it.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 15 2010 1:21 AM

Beyers Herbst:
I don't think it could be something like that (or shouldn't be, at least), although it seems South Africa is the common denominator here.

It might be an SA thing. I just downloaded and updated to SR-3 in Oz! Using

http://downloads.logos.com/LBS4/LDLS4Installer/Logos4Setup.exe

My logos4.msi file is dated 13/1/2010 size 36,766 KB located in \Logos4\Install\Installers. You might want to rename your msi file, perform the other "trick" deletion and try the above link.

BTW  the setupfile shows you definitely are trying to install SR-2 (4767) vs SR-3 (5180).

Dave
===

Windows & Android

Posts 31
Beyers Herbst | Forum Activity | Replied: Fri, Jan 15 2010 1:55 AM

Well, I tried the above workaround, and although it has solved the problem of the installation loop, my Logos is still showing version SR-2 (4767) and not the latest SR-3. I seriously hope it won't try and download the 887MB update again!

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 15 2010 2:40 AM

Beyers, Can you post your setup log file here.

If the resources were successfully downloaded you won't get them again. Has indexing completed? Look at the files in \LibraryIndex in the Logos4\Data folder.

 

Dave
===

Windows & Android

Posts 31
Beyers Herbst | Forum Activity | Replied: Fri, Jan 15 2010 3:45 AM

Dave, looks like indexing is complete, all the files in that folder have today's date. Where can I find my setup log file?

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 138
Deon Holtzhausen | Forum Activity | Replied: Fri, Jan 15 2010 3:45 AM

I have tried everything that was suggested here; no luck.

Funny enough, my machine at home works perfectly well. Problem is at my office where I used the copied files of my home installation. I'm going to uninstall again and to a fresh installation, again with backed up files.

Deon

 

Johannesburg, South Africa

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 15 2010 4:14 PM

Beyers Herbst:

Dave, looks like indexing is complete, all the files in that folder have today's date. Where can I find my setup log file?

\My Documents\Logos Log Files

Dave
===

Windows & Android

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 15 2010 4:30 PM

Everybody,

What are the dates of the various files in-

\Logos4\Data\{random}\UpdateManager\Installers\

and

\Logos4\Install\

Do you have a more than 1 {random} file under \Logos4\Data\?

Dave
===

Windows & Android

Posts 177
Alan | Forum Activity | Replied: Fri, Jan 15 2010 9:16 PM

Hi Dave,

Thanks for the link above. Just tried it again this morning, but the logos4.msi file (in Logos4\Install\Installers) it downloaded still reads 2009/12/31 36 764KB

The directory  ...data\...\installers\  is empty

And I only have one {random} dir under \data\

 

 

Pietermaritzburg, South Africa

Posts 177
Alan | Forum Activity | Replied: Fri, Jan 15 2010 10:00 PM

is there anyway to download the correct logos4.msi file directly? i.e. without using the logos4setup.exe downloader as this seems to be where the problem is.

Pietermaritzburg, South Africa

Posts 31
Beyers Herbst | Forum Activity | Replied: Fri, Jan 15 2010 11:01 PM

I've only got 2 files in that folder: Logos4.log & Logos4Indexer.log - no setup files.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Posts 31
Beyers Herbst | Forum Activity | Replied: Fri, Jan 15 2010 11:05 PM

\Logos4\Data\{random}\UpdateManager\Installers\ - this folder is empty on my side.

\Logos4\Install\ - Logos4UpdateScript.lbxdat (15 Jan 2010), Logos4WebScript.lbxdat (15 Jan 2010), Logos4WebScriptSpawned1.lbxdat (27 Nov 2009)

Do you have a more than 1 {random} file under \Logos4\Data\? - No.

Cape Town, South Africa

Intel Core i7 6700K CPU @ 4 GHz, 16 GB RAM, Windows 10 Home

Page 1 of 2 (33 items) 1 2 Next > | RSS