Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Ryan Beneke | Forum Activity | Posted: Wed, Dec 3 2014 5:25 AM

A few weeks ago, I received a message that said "There was an error processing your request" when attempting to use the Exegetical and Passage Guides. I assumed it was because of a poor Wi-Fi connection at the time and did not think anything of it. However, since then I have still been unable to use these guides regardless of the strength of my internet connection. Not only that, now I am also unable to download purchased library titles to my device. Any help would be appreciated.

I am running Logos 5 on my iPad with iOS 8.1.1.

Posts 22826
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Dec 3 2014 10:51 AM

HI Ryan - and welcome to the forums

Sorry to hear you are having problems.

Ryan Beneke:
I am running Logos 5 on my iPad with iOS 8.1.1.

Just to clarify this - Logos 5 runs on either Windows or Mac OS, The mobile apps are different but provide access to most of your resources.

Can you advise what version of the Logos app you are running on your iPad? This is available by going to the Help menu  

Others have reported problems with the Exegetical Guide (although I have just tried to use it and it seems to be fine)

And I've just checked the Passage Guide and that seems to be ok as well.

What happens when you try and run them? Does it just not return any information or is there an error message?

And I've just tried downloading a resource and that seems to work ok for me.

When you try a download do you get any form of error message?

Graham

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Wed, Dec 3 2014 11:45 AM

We experienced some server issues this morning, I believe everything has been resolved.

Page 1 of 1 (3 items) | RSS